BA10/5 noise in neutral
  • Register
  • Help
Results 1 to 3 of 3
  1. #1
    Fellow Frogger! julian b's Avatar
    Join Date
    Aug 2011
    Location
    hawthorn melbourne
    Posts
    482

    Default BA10/5 noise in neutral

    Is it normal for this box to whine in neutral? .It is quiet in all the gears .I once had a 504 wagon that was almost new that I bought damaged that had the same whine .

    Advertisement

  2. #2
    1000+ Posts
    Join Date
    Jun 2013
    Location
    Sydney
    Posts
    8,939

    Default

    Doesn't sound right to me. Here's the manual http://www.505turbo.com/august/techn...verhauling.pdf


    PS There's an article about whines by Bill McNamee in the Pugilist, May 2011 (You can probably find it online).
    Last edited by seasink; 21st October 2014 at 05:30 PM.

  3. #3
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Blue Mountains, NSW
    Posts
    433

    Default

    Not normal, but probably not much to worry about. It might be the small bearing where the input shaft mates with the main shaft. This will not be turning at all in 4th gear and will be turning at various rates in the indirect gears. In neutral, the speed difference between the input shaft and main shaft is maximised, and it might be that this bearing, though unloaded, is making a fuss about it.

    Well, that's my stab, for what it's worth.

    Have fun,

    Rob.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •