206 head problem
  • Register
  • Help
Results 1 to 5 of 5
  1. #1
    Fellow Frogger! Balki's Avatar
    Join Date
    Nov 2010
    Location
    Sheffield/Tasmania
    Posts
    628

    Default 206 head problem

    Just thought i should through this fault out there incase someone has had the same fault,
    Its a 1.4 petrol that has oil in the coolant, there isnt water in the oil and it starts and runs perfectly, i removed head suspecting head gasket failure to find its just had a new gasket and new head bolts, no physical sign on old gasket, cant see any cracks (machine shop might)
    The oil travels up around the head stud to the over head gear
    Has anyone come across this fault or have any bright ideas

    Advertisement
    2016 Cactus
    2003 Range rover l322
    1974 D special
    1971 D special
    1992 CX TGE Safari
    1961 ID19
    1972 DS21 Safari
    1965 Renault R4
    1923 Citroen B2
    1927 B14
    Massey ferguson 550

  2. #2
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    It's standard issue, the oilway sealant ring on the head gasket fails and your described result occurs.

  3. #3
    Fellow Frogger! Balki's Avatar
    Join Date
    Nov 2010
    Location
    Sheffield/Tasmania
    Posts
    628

    Default

    even after a new gasket fitted by someone else, or do you think they might have damaged it

  4. #4
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    Can't say.

    It does usually disappear with a head gasket change, then again I think everyone I would trust to work on a PSA motor loads up a new gasket with sprayed Hylomar each side. Did the bolt breaking torque feel about right? Could they have used too coarse a Scotchbrite pad on the deck?

  5. #5
    Fellow Frogger! Balki's Avatar
    Join Date
    Nov 2010
    Location
    Sheffield/Tasmania
    Posts
    628

    Default

    torque felt right reasonbly rought scotch bright was used but not to the point i would think it leaks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •