205 gti gear selection
  • Register
  • Help
Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By lachlanjacob

Thread: 205 gti gear selection

  1. #1
    Tadpole
    Join Date
    Jul 2014
    Location
    melbourne
    Posts
    25

    Default 205 gti gear selection

    hello every one. (PLEASE HELP)

    Ive been having some issues with my 93 205 gti

    Intermittently the gear selection gets jammed and I can’t select gears properly, this is also accompanied by grinding when i try and select the reverse gear, throwing the clutch back in resolved this the first time though it happened a few more times and its begging to worry my.

    Does anyone have any idea what this could be, Linkages, clutch, box, oil level ?

    any input would be good.

    Cheers.

    Advertisement
    Last edited by lachlanjacob; 29th August 2014 at 09:13 PM.

  2. #2
    1000+ Posts
    Join Date
    Jul 2001
    Location
    Perth, Western Australia
    Posts
    6,482

    Default

    Difficult, but I reckon it's possibly your clutch throw out bearing starting to fail. This can cause the clutch to be disengaged differently (less completely) some times, causing intermittent shifting.


    2003 PEUGEOT 206 GTi

  3. #3
    Tadpole
    Join Date
    Jul 2014
    Location
    melbourne
    Posts
    25

    Default

    Hmm ok ill add that to the list of things to check swell,
    could that cause it to become so stuck though ?

  4. #4
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,369

    Default

    Sounds either like a dead clutch or needs adjustment.

    Cam
    94 205 Gti Classic #9
    91 205 Si
    87 205 GTi Race Car
    http://www.aussiefrogs.com/forum/res...-race-car.html

  5. #5
    Tadpole
    Join Date
    Jul 2014
    Location
    melbourne
    Posts
    25

    Default

    Quote Originally Posted by cam85 View Post
    Sounds either like a dead clutch or needs adjustment.

    Cam
    also the clutch has plenty of bite and when it's not doing this jamming thing it feels great dno if that means anything though

  6. #6
    1000+ Posts BIGRR's Avatar
    Join Date
    Feb 2006
    Location
    North Rocks, Sydney
    Posts
    2,439

    Default

    Quote Originally Posted by lachlanjacob View Post
    hello every one. (PLEASE HELP)

    Ive been having some issues with my 93 205 gti

    Intermittently the gear selection gets jammed and I canít select gears properly, this is also accompanied by grinding when i try and select the reverse gear, throwing the clutch back in resolved this the first time though it happened a few more times and its begging to worry my.

    Does anyone have any idea what this could be, Linkages, clutch, box, oil level ?

    any input would be good.

    Cheers.
    Check that there is no more than about 3 - 4mm slack/free play in the end of the cable at the gearbox fork lever. (Probably easiest to check from under the front).
    Present fleet:-
    Peugeot 93' 205 Gti 16v
    Peugeot 73' 504 Ti from new
    Peugeot 08' 407 Hdi Coupe from new

    Previous fleet:-
    Peugeot 95' 605 Sv
    Peugeot 92' 205 Gti
    Renault 72' 16TS from new
    Renault 69' 10
    Renault 71' 10s
    Renault 68' 10 from new

    "Be reasonable do it my way!"


  7. #7
    Tadpole
    Join Date
    Jul 2014
    Location
    melbourne
    Posts
    25

    Default

    Cheers BIGRR,

    ill do that and see how I go !

  8. #8
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,369

    Default

    If its jamming theres something wrong. A worn clutch can work when cold and not when hot.

    Where is the puck up point? Really low middle or really high?

    Cam
    94 205 Gti Classic #9
    91 205 Si
    87 205 GTi Race Car
    http://www.aussiefrogs.com/forum/res...-race-car.html

  9. #9
    Tadpole
    Join Date
    Jul 2014
    Location
    melbourne
    Posts
    25

    Default

    Hi cam85

    the he bite point is very low hardly any travel at all

  10. #10
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,369

    Default

    Ok. It needs adjustment. Get a 13mm and 10mm spanners. Get under the car and loosen the nuts. Then screw them in on the threaded cable until you get the pick up point about 2/3 of the way up the travel of the pedal. Having the clutch the way it is now is bot allowing it to disengage hence the grinding. It will also wear out your syncros and clutch itself.
    It will probably need about 1-2cm of winding those 2 nuts further in on the cable by the sounds of it.

    Cam
    94 205 Gti Classic #9
    91 205 Si
    87 205 GTi Race Car
    http://www.aussiefrogs.com/forum/res...-race-car.html

  11. #11
    Tadpole
    Join Date
    Jul 2014
    Location
    melbourne
    Posts
    25

    Default

    Quote Originally Posted by cam85 View Post
    Ok. It needs adjustment. Get a 13mm and 10mm spanners. Get under the car and loosen the nuts. Then screw them in on the threaded cable until you get the pick up point about 2/3 of the way up the travel of the pedal. Having the clutch the way it is now is bot allowing it to disengage hence the grinding. It will also wear out your syncros and clutch itself.
    It will probably need about 1-2cm of winding those 2 nuts further in on the cable by the sounds of it.

    Cam

    Brilliant. thanks mate I'll try that this arvo and see how I go !

  12. #12
    1000+ Posts
    Join Date
    Jul 2001
    Location
    Perth, Western Australia
    Posts
    6,482

    Default

    Hmm, I thought by jammed you just meant difficult to engage. Do you mean the shift lever is stuck?

    Does sound like just adjustment, though, from what you've said otherwise.


    2003 PEUGEOT 206 GTi

  13. #13
    Tadpole
    Join Date
    Jul 2014
    Location
    melbourne
    Posts
    25

    Default

    Thanks everyone for their help !

    I adjusted the cable and i haven't had a problem since !

    Thanks again
    BIGRR likes this.

  14. #14
    Fellow Frogger! WhiteKnightGTI's Avatar
    Join Date
    Apr 2012
    Location
    Sydney
    Posts
    148

    Default

    Hey guys are these the nuts and threaded cable you're referring to? My reverse gear has the same symptoms and the pickup point is also very low.
    Cheers!
    Attached Thumbnails Attached Thumbnails 205 gti gear selection-1409892394961.jpg  
    1990 205 GTI

  15. #15
    1000+ Posts cam85's Avatar
    Join Date
    Nov 2003
    Location
    Bondi
    Posts
    3,369

    Default

    No, thats your gear linkages

    The end of the cable is behind the passenger headlight down low between the gearbox and radiator. Get on your back and stick your head under the front valance and you'll see it.

    Cam
    94 205 Gti Classic #9
    91 205 Si
    87 205 GTi Race Car
    http://www.aussiefrogs.com/forum/res...-race-car.html

  16. #16
    1000+ Posts FIVEDOOR's Avatar
    Join Date
    Jun 2011
    Location
    Brisbane Qld
    Posts
    20,529

    Default

    No, those are gear linkages.

    Cam85 is referring to adjustment of the clutch cable.

    205GTi's came out with two types of gear boxes (that I know of), a Be1(early) and Be3 for the later model. I have the early model Be1 gear box and it can easily be identified by the location of the reverse, which is to the left and up of the 1st gear and to engage reverse you have to lift a small lever on the gear stick, otherwise it's likely to be Be3.

    Car fitted with Be1 gear boxes, the the lever coming out of the gearbox housing is located on the front of the engine. It is reasonably low in the engine bay. I believe car fitted with Be3 this may be little different.

    The lever is circled in red in the below photo:-

    205 gti gear selection-p1050118.jpg

    I have included a photo of the clutch cable below, which has already been disconnected from the lever in the above photo

    205 gti gear selection-p1040868.jpg

    Edit:- Cam85, you are too quick for me. The photos might help though
    Any day I wake up and don't have to go to work, is a good day
    Every day is a good day

  17. #17
    Fellow Frogger! WhiteKnightGTI's Avatar
    Join Date
    Apr 2012
    Location
    Sydney
    Posts
    148

    Default

    Ahh legends thanks for that. It's a BE3 but I should be good with that info now
    1990 205 GTI

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •