series 1 205 wiring looms with Mi16
  • Register
  • Help
Results 1 to 5 of 5
  1. #1
    Fellow Frogger!
    Join Date
    Apr 2014
    Location
    Orange
    Posts
    377

    Default series 1 205 wiring looms with Mi16

    Getting the engine bay cleaned up and ready I was about to pull out the looms of the 8V motor and decided to read up a bit more but now I'm confused. The series 1 don't use the brown multiplugs from what I can tell. All the wiring seems to either go out to the engine bay via a hole near the steering or across to the mess around the fusebox then out with a smaller loom also going out there. From what I can tell there was a heap of wiring added to relays and other things that may have been non standard lighting. It's a bit of a mess hence I was going to pull the lot and start again.

    Advertisement


    I have a complete mi16 loom thanks to Peter and a few ECU's to choose from. Can I pull both sets of looms out and start fresh with the new mi16 loom plugging into the ECU and running out the drivers side hole? I'm a little confused on this step with most info talking about the brown multiplugs. I went in a little fast I guess with the cabling and just unplugged everything thinking it would all come out anyway so I'm not sure what each loom services.

  2. #2
    Fellow Frogger!
    Join Date
    Apr 2014
    Location
    Orange
    Posts
    377

    Default

    Stuff like this makes me scratch my head about why it's there

  3. #3
    1000+ Posts PeterT's Avatar
    Join Date
    Jul 2000
    Location
    Castle Hill, Sydney
    Posts
    7,483

    Default series 1 205 wiring looms with Mi16

    On the end of the Mi16 loom you will notice there are three plugs - large black, large brown and small 2 pin brown. The 2 pin will connect directly with the equivalent 205 2 pin plug for the starter solenoid, wire #46 and 47A, found near the ignition coil. Do you have the matching sockets (and approx 150mm of wires) from an Mi16 chassis loom to match the two large plugs?
    Last edited by PeterT; 26th August 2014 at 05:00 PM.

    '92 205 Mi16
    '90 Mi16x4

  4. #4
    Fellow Frogger!
    Join Date
    Apr 2014
    Location
    Orange
    Posts
    377

    Default


    These are the plugs I guess. The wiring is a full loom from the 3 row ecu plug down to sensors. I also have another cut piece with them sensor plugs attached. I assumed I could pull the 3 row plug through the firewall near the steering and run it out to the sensors etc from that side. I'm not sure what's needed on the passenger side though

  5. #5
    1000+ Posts PeterT's Avatar
    Join Date
    Jul 2000
    Location
    Castle Hill, Sydney
    Posts
    7,483

    Default

    series 1 205 wiring looms with Mi16-imageuploadedbytapatalk1409133883.123773.jpg

    Ideally you need these, which mate with your loom. Together with a spreadsheet I have, you can match up all the 205 wires with the 405 wires. You just need a soldering iron and heatshrink.

    '92 205 Mi16
    '90 Mi16x4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •