'07 307 Touring 2.0L HDI - Rear wiring gremlin
  • Register
  • Help
Results 1 to 11 of 11
  1. #1
    Member eatpeople04's Avatar
    Join Date
    Apr 2005
    Location
    Eltham, Victoria
    Posts
    116

    Default '07 307 Touring 2.0L HDI - Rear wiring gremlin

    Hi all,

    I'm chasing a weird wiring fault in my wife's 307 wagon and I'm hoping someone might have the required info I need or know how to find it!

    Advertisement


    If possible I'd like to know more about the wiring at the back of the car and maybe where the control box on the LHS (behind the plastic cover in the boot) gets its earth. If anyone has a wiring diagram that would be great, otherwise any info about what is going on with the system would be much appreciated. Please read on for the issues we've got.

    The fault has some interesting symptoms, the main one being a pulse of the tail lights while the brake lights are on (accompanied by a clicking from a relay somewhere behind the glove box). It will also start wiping the rear window sometimes (also usually when brakes are applied) and the indicators will also double-speed (or at least the clicker does) when this pulsing/clicking is happening.

    I've just replaced all 4 tail lights as at least 3 of them seemed to be out (not sure if related) but can confirm that all globes appear to be functioning correctly (apart from the aforementioned pulsing).

    The car has had a couple of rear ends so a wiring short is not out of the question, however I don't seem to get any globe out warnings or anything suspicious like that, and given the interconnectedness of all things I really am stuck for where to begin.

    Thanks for any help you can provide,

    Daniel
    eatpeople04

    Now showing in:
    "Betty" 1997 Black 306 GTi6
    "Shaggy" 2001 Green Subaru Outback

    The Mrs. Has
    "Wags" 2006 Ash Grey 307 XSE Hdi Touring

    And for floating...
    "Korka" 1978 Red/Blue Ramsay Lynx with 327ci Chevy

    Previously:
    "Cliff the 505th" 1985 White 505 GTi
    "Clive the 505" 1983 Poo Gold? 505 STi RIP

  2. #2
    Fellow Frogger! Jinandfonic's Avatar
    Join Date
    Feb 2013
    Location
    Chermside West Brisbane Australia
    Posts
    455

    Default

    Check the loom between the hatch lid & car. The constant opening & closing has caused issues on Citroen C4's Coupe (same floor plan)
    Citroen C5 II manual '05; C4 Exculsive '07; Citroen CX2200 Pallas '76; CX2400 C-matic Pallas '78

  3. #3
    Member eatpeople04's Avatar
    Join Date
    Apr 2005
    Location
    Eltham, Victoria
    Posts
    116

    Default

    Thanks, I will have a closer look at that today.
    eatpeople04

    Now showing in:
    "Betty" 1997 Black 306 GTi6
    "Shaggy" 2001 Green Subaru Outback

    The Mrs. Has
    "Wags" 2006 Ash Grey 307 XSE Hdi Touring

    And for floating...
    "Korka" 1978 Red/Blue Ramsay Lynx with 327ci Chevy

    Previously:
    "Cliff the 505th" 1985 White 505 GTi
    "Clive the 505" 1983 Poo Gold? 505 STi RIP

  4. #4
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    There will be three earths. One each rear cluster, and one in the roof rail or nearby for the wiper and upper brake light. This is the one I'd point my finger at first.

  5. #5
    Member eatpeople04's Avatar
    Join Date
    Apr 2005
    Location
    Eltham, Victoria
    Posts
    116

    Default

    Thanks addo,

    Not sure about the 3 earths actually, it seems like the rear clusters trail back to whatever the control box is on the LHS, which has a big earth wire to itself.

    Couldn't get to the loom for the tailgate, but I did find that unplugging the wiper motor seemed to clear everything up.

    While I was investigating the motor I found that the plastic mounting bracket had broken and been glued together again, but the glue hadn't held. So my current working theory is that the rear end damage has upset the motor internals and it's not parking properly.

    Can anyone tell me which wire does what for the motor?
    eatpeople04

    Now showing in:
    "Betty" 1997 Black 306 GTi6
    "Shaggy" 2001 Green Subaru Outback

    The Mrs. Has
    "Wags" 2006 Ash Grey 307 XSE Hdi Touring

    And for floating...
    "Korka" 1978 Red/Blue Ramsay Lynx with 327ci Chevy

    Previously:
    "Cliff the 505th" 1985 White 505 GTi
    "Clive the 505" 1983 Poo Gold? 505 STi RIP

  6. #6
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    I don't think the wipers will have anything like the old parking mechanisms in them, Most likely, a feed, a ground and two status wires (a bit like a door lock, to say whether the motor is at rest position or not).

    I thought the rear box was a towing interface.

  7. #7
    Fellow Frogger! young 4 old pug's Avatar
    Join Date
    Jan 2005
    Location
    Melbourne NSW
    Posts
    813

    Default

    Quote Originally Posted by addo View Post
    I don't think the wipers will have anything like the old parking mechanisms in them, Most likely, a feed, a ground and two status wires (a bit like a door lock, to say whether the motor is at rest position or not).

    I thought the rear box was a towing interface.
    Yep.

    Or factory reverse sensor control box.

    Via the aussiefrogs App
    Current stash
    too many.

    Passed over stash
    lots.

  8. #8
    Fellow Frogger! young 4 old pug's Avatar
    Join Date
    Jan 2005
    Location
    Melbourne NSW
    Posts
    813

    Default

    If you have the indicators on at the same time as the tail lights - do the tail lights pulse in time with indicators?

    Via the aussiefrogs App
    Current stash
    too many.

    Passed over stash
    lots.

  9. #9
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    Solution: Install miniature mirror ball in rear window.

  10. #10
    Member eatpeople04's Avatar
    Join Date
    Apr 2005
    Location
    Eltham, Victoria
    Posts
    116

    Default

    Quote Originally Posted by young 4 old pug View Post
    If you have the indicators on at the same time as the tail lights - do the tail lights pulse in time with indicators?

    Via the aussiefrogs App
    No, the pulsing has always been in time with the relay click at the front (and the matching wiper motor clunk at the back)

    Quote Originally Posted by addo View Post
    I don't think the wipers will have anything like the old parking mechanisms in them, Most likely, a feed, a ground and two status wires (a bit like a door lock, to say whether the motor is at rest position or not).
    Cool, so the plug going into the motor has 3 pins, multimeter happily showed (almost) 12v across the earth (yellow/green) and middle wire, the other showed some weird low volts so guessing that would be the trigger.

    From the connector there are 5 pins to the motor, 3 that seem to match the 3 from the plug, so I guess the other 2 would be position indicators of some sort.

    Any guesses (or research trails) as to what voltage should trigger the motor? I'm assuming that the BSI or whatever does the thinking and sends the correct signal to trigger the type of wipe required (single, slow, fast).

    Quote Originally Posted by addo View Post
    I thought the rear box was a towing interface.
    That sounds familiar, although the volume of wires connected to the box seemed a little excessive for that purpose.

    Either way, everything is working fine without the wiper motor attached to I'll try and source an un-broken one to start with and see if that fixes the electrical problems also.

    Quote Originally Posted by addo View Post
    Solution: Install miniature mirror ball in rear window.


    While I can see this being a big hit with my 2 year old daughter, I'm not sure SWMBO would be quite so thrilled

    Thanks for the help guys, the search continues.

    Daniel
    eatpeople04

    Now showing in:
    "Betty" 1997 Black 306 GTi6
    "Shaggy" 2001 Green Subaru Outback

    The Mrs. Has
    "Wags" 2006 Ash Grey 307 XSE Hdi Touring

    And for floating...
    "Korka" 1978 Red/Blue Ramsay Lynx with 327ci Chevy

    Previously:
    "Cliff the 505th" 1985 White 505 GTi
    "Clive the 505" 1983 Poo Gold? 505 STi RIP

  11. #11
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    See if your centre brake light is working normally.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •