2006 206RC Resets time and radio when starting....
  • Register
  • Help
Results 1 to 5 of 5
  1. #1
    Fellow Frogger!
    Join Date
    Mar 2011
    Location
    Brisbane, QLD
    Posts
    137

    Default 2006 206RC Resets time and radio when starting....

    Hey all, up until now the Gti 180 has been absolutely faultless, now alot is all of a sudden going wrong

    THe other night i started the car, it sounded like a flat battery, then it kicked over and started, the radio reset along with time and date flashing and a bloody annoying beeping. I noticed the interior dash lights were dim, and he hid morettes were not working......WTF??? any clues please? Im a ssuming alternator is on its way out, and if so who has one for sale please?

    Advertisement


    Cheers Matt
    PUG 206 GTI 180
    AEGEAN BLUE
    OZ RACING ULTRALEGGERAS
    BREMBOS
    ACHILLIES 123S TRACK RUBBER
    AST SPORTLINE I
    AST SOLID TOP MOUNTS
    EMS EXHAUST
    EMS TUNED
    AP CLUTCH
    PHILLIPS HIDS
    GENUINE MORETTES
    IPOD CABLE
    DYNAMAT

    107 fwkW DYNO'D 2012

  2. #2
    Fellow Frogger! James504's Avatar
    Join Date
    Jul 2004
    Location
    Brisbane
    Posts
    803

    Default

    Classic 206 low cca battery symptoms. Ps- Saw you driving along se freeway today around 12(if your plates are wrc180).
    2006 Peugeot 206 Xt
    1991 Toyota mx83 grande 1jzgte

  3. #3
    Fellow Frogger!
    Join Date
    Mar 2011
    Location
    Brisbane, QLD
    Posts
    137

    Default

    No thats not me, my car used to have those plates in VIC however, ok so my battery is almost finished? CCA being cold cranking amps im assuming the new one i fiitted around 20 months ago has had it?
    PUG 206 GTI 180
    AEGEAN BLUE
    OZ RACING ULTRALEGGERAS
    BREMBOS
    ACHILLIES 123S TRACK RUBBER
    AST SPORTLINE I
    AST SOLID TOP MOUNTS
    EMS EXHAUST
    EMS TUNED
    AP CLUTCH
    PHILLIPS HIDS
    GENUINE MORETTES
    IPOD CABLE
    DYNAMAT

    107 fwkW DYNO'D 2012

  4. #4
    Fellow Frogger! James504's Avatar
    Join Date
    Jul 2004
    Location
    Brisbane
    Posts
    803

    Default

    That's what I would put my money on. A battery test would confirm 100% however.
    2006 Peugeot 206 Xt
    1991 Toyota mx83 grande 1jzgte

  5. #5
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    jervis bay nsw
    Posts
    183

    Default

    get a multimeter- they are very cheap these days-and test across the battery terminals with the engine running, if you don't see 14 volts AC the alternator is bad.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •