306 problem.
  • Register
  • Help
Results 1 to 4 of 4

Thread: 306 problem.

  1. #1
    Fellow Frogger! le frogg 205's Avatar
    Join Date
    Nov 2010
    Location
    canberra city australia
    Posts
    394

    Default 306 problem.

    ok so taking the 306 out this morning and as I get to an intersection I put it neutral to wait for traffic and she just dies... and the engine light comes on.. so I turn it off wait a few seconds and try again she starts after a while but runs like shit and dies again. I managed to get it started and keep the revs up much to the cars disgust and take off after this I go throught the gears and it runs fine again. it does it occasionally and its beginning to scare me a little. any ideas on what it is? its a 2L 8v manual.

    Advertisement

  2. #2
    Fellow Frogger! le frogg 205's Avatar
    Join Date
    Nov 2010
    Location
    canberra city australia
    Posts
    394

    Default

    the light turns off when it runs by itself.

  3. #3
    1000+ Posts Andrew Ch's Avatar
    Join Date
    Nov 2010
    Location
    Melbourne Australia
    Posts
    1,382

    Default

    Similar symptoms to me in my 205 and it continuously got worse. It turned out to be an alternator on its last legs, replaced it and back to being a happy camper : )

  4. #4
    Fellow Frogger! gromzx's Avatar
    Join Date
    May 2011
    Location
    melborne
    Posts
    364

    Default

    Should be a fault code stored in the computer.
    maybe you can get someone to read it for you. It should point you in the right direction.

    Maybe a sensor is playing up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •