WTD: 206 COM2000 unit. Working or not.
  • Register
  • Help
Results 1 to 3 of 3
  1. #1
    Tadpole
    Join Date
    Jan 2012
    Location
    Illawarra
    Posts
    29

    Icon5 WTD: 206 COM2000 unit. Working or not.

    I've got a fault on the headlight switch (02 206 GTi) when it's off. It prevents the indicators from working in the off position, but OK when parking lights or headlights selected. PP2000 indicates a fault only when the switch is OFF.

    Advertisement


    Does anyone have a COM2000 unit to suit a 206 (MUX) to sell? I'd even consider a non-working unit for research purposes. Probably end up soouring ebay, but see how I go here.

    Thanks
    Last edited by Steptoe; 21st January 2012 at 06:35 AM.

  2. #2
    Tadpole
    Join Date
    Jun 2011
    Location
    Adelaide/South Australia
    Posts
    28

    Default

    I had the same problem with my 2001.
    I have just bought a new replacement.
    It is not worth getting a used one.
    The same thing will happen.
    It is a big problem with these Pug parts.
    i enclose the Ebay link.
    It took 1 week to get her.
    It was a original Part.

    http://www.ebay.com.au/itm/330520432...84.m1497.l2649

    Hope this helps.
    2001 206 GTI 2.0 16v

  3. #3
    Tadpole
    Join Date
    Jan 2012
    Location
    Illawarra
    Posts
    29

    Default

    So you had exact same issue - No blinkers with headlights off?

    Thanks for the link. So can I get the faulty one off you once you've replaced yours?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •