View Profile: calgooley - aussiefrogs - The Australian French Car Forum Since 1999
  • Register
  • Help
Tab Content
  • calgooley's Avatar
    Yesterday, 06:18 PM
    calgooley replied to a thread 403 1961 in Restoration Projects
    The new compressor is in the shed and needs final assembly.I bought a BE brand with a Chonda motor and it has electric start.....I have a shot right...
    4 replies | 648 view(s)
  • calgooley's Avatar
    28th November 2018, 06:26 PM
    Thank you for your prompt responses fellow 403 drivers.Its best to start early to try and get this the fun fantastic event we can all make it. For...
    8 replies | 308 view(s)
  • calgooley's Avatar
    27th November 2018, 11:55 AM
    Hey Josh, I had to bite the bullet and buy a new electronic distributor .I hope it will be worth the bucks.....approx $500 delivered from der...
    5 replies | 216 view(s)
  • calgooley's Avatar
    27th November 2018, 11:24 AM
    calgooley replied to a thread 403 1961 in Restoration Projects
    My new compressor is turning up this week so work on the body can continue. I am going to start her up and go for a short drive today. Have just...
    4 replies | 648 view(s)
  • calgooley's Avatar
    27th November 2018, 11:17 AM
    Fellow 403 aficionados I am putting out feelers for a 403 run to Phillip Island in 2020 and/or 2021 to commemorate it's class win in 1960 and team...
    8 replies | 308 view(s)
  • calgooley's Avatar
    19th November 2018, 12:00 PM
    I've missed another great turn out of very impressive French cars. Will try to get to the next one. Sent from my SM-T550 using aussiefrogs mobile...
    3 replies | 413 view(s)
  • calgooley's Avatar
    19th November 2018, 11:48 AM
    In the mid sixties I once saw a 403 with quad headlights stacked vertically. Strange looking.....wonder where it went? Sent from my SM-T550 using...
    8 replies | 435 view(s)
  • calgooley's Avatar
    19th November 2018, 11:45 AM
    calgooley replied to a thread Pug 403 Ammeter in Peugeot Forum
    I have an alternator on my 403 wagon and the gauge never shows charging but shows slight discharge with inicators in use or brake pedal and lights....
    13 replies | 480 view(s)
No More Results
About calgooley

Basic Information

About calgooley
Location:
MUDGEE/NSW

Statistics


Total Posts
Total Posts
89
Posts Per Day
0.04
Last Post
403 1961 Yesterday 06:18 PM
General Information
Last Activity
Yesterday 06:22 PM
Join Date
4th February 2012
Referrals
0