Running on
  • Help
Results 1 to 3 of 3

Thread: Running on

  1. #1
    Banned Haakon's Avatar
    Join Date
    May 2002
    Location
    canberra...
    Posts
    8,919

    Default Running on

    Ok, I thought it was impossible for a "modern" EFI equipped car (ie my R25) to run on, as the fuel is shut off with the ignition.
    But today, after a hard 180km run down from the country in 35+ degrees at 120 kph with the AC on full bore and a temp gauge sitting 4/5 of the way up the gauge (fluctuation up and down according to road gradient...), I pulled into the drive and backed up the garage and turned it off and the bloody thing ran on . It did this for a few seconds, and then I reignited the ignition, let it idle for 20 seconds or so and then turned it off successfully...
    It was bloody hot and I would have expected it from the Fuego and let idle for a while, but I always thought it was impossible form EFI

    Do I have leaky injectors, dribbling enough fuel in from residual line pressure to fuel the running on from what were undoubtably glowing plugs?

    Advertisement

  2. #2
    Budding Architect ???? pugrambo's Avatar
    Join Date
    Jul 2000
    Location
    Parkes - N.S.W - Australia - Earth
    Posts
    12,273

    Default

    i'd nearly say you have a carbon build up in the pots
    when was the last time you ran redex or similar through the car ?
    3 x '78 604 SL

    1 x 2018 3008

    1 x 2000 Citroen XM,

    1 x '98 306 GTi6 sadly sold

    1 x secret project

    1 x '98 406 STDT troop carrier and i don't care if it stinks, i don't sniff it's arse Death by wank tank

    1 x '99 406SV 5spd wagon, time to burn more fuel

    1 x 1994 605 SV3.0

  3. #3
    Banned Haakon's Avatar
    Join Date
    May 2002
    Location
    canberra...
    Posts
    8,919

    Default

    Had the head reconditioned (new guides, valves refaced, seats reprofiled, bead blasted etc) and the piston tops polished 20K km ago. Has fresh Valeo plugs too.
    Being run mostly on premium fuels, and mostly country driving.
    So I would say the combustion chambers are spotless.
    But I can can buy the fact that it was extremly bloody hot and the plug tips were hot enough to cause run on, but I didnt think it would have had a fuel supply to do it....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •