Light Icon
  • Help
Results 1 to 3 of 3

Thread: Light Icon

  1. #1
    Tadpole
    Join Date
    Jul 2001
    Location
    Taree, NSW, Australia
    Posts
    21

    Light Icon

    Is it just me or my computer, but in the last week or so the "BULB" icon "New Posts Since Your Last Visit" does not seem to be changing for me anymore. The icon is always the fully lit version?

    Regards

    Peter

    Advertisement
    Regards

    Peter

  2. #2
    Local Tyrant gibgib's Avatar
    Join Date
    Mar 2000
    Location
    Sunshine Coast, Queensland
    Posts
    3,528
    Hi peter,
    Sometimes I have the same problem.
    The way I fix it is when you are done looking at the board, click the aussiefrogs logo at the top of the page

    Then hit the "refresh" in your browser.
    This should extinguish the bulbs so you know you have more reading to do when you next visit & see lit up bulbs.
    Tonight when I came online all the bulbs were on because there were new posts in every forum!

    So you may not have a problem at all

    ------------------

  3. #3
    Tadpole
    Join Date
    Jul 2001
    Location
    Taree, NSW, Australia
    Posts
    21
    It Worked - Thanks

    That banner must be the magic ingredient!

    Regards

    Peter
    Regards

    Peter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •