How do I post?
  • Register
  • Help
Results 1 to 7 of 7

Thread: How do I post?

  1. #1
    Fellow Frogger! Jez 405's Avatar
    Join Date
    Jun 2001
    Location
    Melbourne
    Posts
    542

    How do I post?

    Hi guys.
    Would someone kindly tell me how to post pictures and other attatchments with the messages on this bulletin board?

    Advertisement


    Thanks
    Jez
    1987 Peugeot 205 GTI S1
    1996 Jaguar XJR X300
    1991 Honda VT250 Spada
    1992 Peugeot 405 S (R.I.P. 31/07/2005)

  2. #2
    Moderator Alan S's Avatar
    Join Date
    Mar 2001
    Location
    Queensland, Australia
    Posts
    8,923
    jez,

    If you're as computer literate as I am, you take the cowards way out & e-mail direct to [email protected]
    It gives him something to do in his spare time :
    Those amongst us with the hi IT knowledge should tell you if it's possible, then all you have to do in interprit rhe instructions.

    Alan S
    If it ain't broke, use a 12" shifter.....that usually does the trick!!

  3. #3
    Fellow Frogger! Andreas's Avatar
    Join Date
    Sep 2000
    Location
    Melbourne
    Posts
    1,200
    you cannot attach a pic to your post, you can only link to it by using UBB code.
    therefore the image has to online somewhere.
    for example if a pic were located at http://www.maxpugs.com/tb1.JPG
    to show the pic you need to place these commands before and after the url.
    [img]....[/img]
    for it to appear like this

  4. #4
    Fellow Frogger! Jez 405's Avatar
    Join Date
    Jun 2001
    Location
    Melbourne
    Posts
    542
    Thanks.
    Lets give it a go then.....

    1987 Peugeot 205 GTI S1
    1996 Jaguar XJR X300
    1991 Honda VT250 Spada
    1992 Peugeot 405 S (R.I.P. 31/07/2005)

  5. #5
    Fellow Frogger! Jez 405's Avatar
    Join Date
    Jun 2001
    Location
    Melbourne
    Posts
    542
    Whoops, I think something went wrong regarding the location of the picture there......

    Maybe I should stick with Alan S's advice...
    1987 Peugeot 205 GTI S1
    1996 Jaguar XJR X300
    1991 Honda VT250 Spada
    1992 Peugeot 405 S (R.I.P. 31/07/2005)

  6. #6
    Fellow Frogger! Andreas's Avatar
    Join Date
    Sep 2000
    Location
    Melbourne
    Posts
    1,200
    nope it worked fine, Angelfire must have some override function that wont allow you to link to their pics.
    this is what you tried posting
    http://www.angelfire.com/de3/carpoin...ges/garage.jpg
    lets see if it works for me, i think you posted it correctly

  7. #7
    Fellow Frogger! Andreas's Avatar
    Join Date
    Sep 2000
    Location
    Melbourne
    Posts
    1,200
    that's strange, not even the link works, only once i pasted it into another window would the actual pic come up rather than the angelfire logo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •