gibgib - HELP!!!!
  • Register
  • Help
Results 1 to 7 of 7
  1. #1
    Moderator Alan S's Avatar
    Join Date
    Mar 2001
    Location
    Queensland, Australia
    Posts
    8,923

    gibgib - HELP!!!!

    Oh great leader of froggy drivers/owners - can you tell us why aussiefrogs.com e-mail is crappin' itself nightly from 6pm onwards. Tonight I have been trying to access e-mail from 6 'til present (9.35 pm ) with no luck. Any butts that can be kicked as it's most annoying particularly when you need to answer a previous mail. I must ad that it's also most out of character.

    Advertisement


    Alan S
    If it ain't broke, use a 12" shifter.....that usually does the trick!!

  2. #2
    Local Tyrant gibgib's Avatar
    Join Date
    Mar 2000
    Location
    Sunshine Coast, Queensland
    Posts
    3,515


    Could it be the wine?

    No, I have had the same problem for the last 2 days now. Getting undeliverable messages from my pop3 as well.
    If it goes on for any longer than 2 more days without an explanation, maybe we'll turf it & go with someone else.

    Unfortunately I have no control over this, it's all run by "Big Mail Box" http://www.bigmailbox.com

    I can't even log into the aussiefrogs account

    <font face="Verdana, Arial" size="2">
    Connection Timed Out

    --------------------------------------------------------------------------------
    Description: Connection Timed Out
    --------------------------------------------------------------------------------

  3. #3
    Moderator Alan S's Avatar
    Join Date
    Mar 2001
    Location
    Queensland, Australia
    Posts
    8,923
    It would be a pity to see it go in many ways as I have had ripper service out of it until a few days ago. I used to be with "Start" which I renamed "Stop" due to the time to access, constant updating of the system that always seemed to make it twice as slow as before & so on.
    I recently sent a couple of e-mails, one to you actually that I had no responses to; in one case I had asked a question which I guessed may have been overlooked in all the other jargon which was in the mail only to get a mystified response from the guy concerned regarding the existence of the first one. I then went to my "out" folder to resend it only to find it had done the disappearing trick.
    2 Days ago, I sent a reply to a question on an e-list. Other responses came back including one which quoted my response; as the e-list sends you a copy of your own postings (which I always immediately delete) I didn't realise until yesterday that my message had not appeared until it popped up in my in box over 24 hours after I'd sent it.
    Bloody weird hey ??????????

    Alan S
    If it ain't broke, use a 12" shifter.....that usually does the trick!!

  4. #4
    Moderator Alan S's Avatar
    Join Date
    Mar 2001
    Location
    Queensland, Australia
    Posts
    8,923
    Things keep getting sillier !!
    I received a message from the UK yesterday, 3 1/2 days after it left there, so I asked the question on the mailing list & am told by a guy over there that the same things are happening that side of the world also. This is on these Yahoo mailing lists.
    Could it be with the increase in useage of the Internet that perhaps the system is battling to cope??
    As I have received hand written air mails from England in 5 days, perhaps it may soon be quicker to write??

    Alan S
    If it ain't broke, use a 12" shifter.....that usually does the trick!!

  5. #5
    Real cars have hydraulics DoubleChevron's Avatar
    Join Date
    May 2000
    Location
    Ballarat,Vic,Aust.
    Posts
    16,383
    Hi Alan,

    I think your 'yahoo' and 'aussiefrogs mail' problems will probably be unrelated. Yahoogroups seems to have had some problems in the last few weeks which seem to be slowly sorting themselves out (ie: mail turning up hours/days after you sent it).

    Your aussiefrog problems late at night could be due to the aussiefrogs server being in the US (or at least I assume it is) and that would be about when the US 'wake up' and all check out the bulletin boards hosted on the same server 'maxing out' the servers connection that hosts 'aussiefrogs'...

    then again I could be completly wrong...

    seeya,

    Shane Leviston
    'Cit' homepage:
    Citroen Workshop
    Proper cars--
    '85 Series II CX2500 GTi Turbo I
    '63 ID19 http://www.aussiefrogs.com/forum/citro%EBn-forum/90325-best-project-car-you-have-ever-seen.html
    '72 DS21 ie 5spd pallas (last looked at ... about 15years ago)
    '78 GS1220 pallas
    '92 Range Rover Classic ... 5spd manual.

    Yay ... No Slugomatics


    Modern Junk:
    '07 Poogoe 407 HDi 6spd manual

  6. #6
    Local Tyrant gibgib's Avatar
    Join Date
    Mar 2000
    Location
    Sunshine Coast, Queensland
    Posts
    3,515
    I've noticed a slow down on aussiefrogs lately, last 2 or so night I think. I have a broadband connection so this is not normal.
    The mail is served by bigmail box & is totally independant of the westhost (aussiefrogs) server once you hit "submit" at login stage.

    I can get my mail tonight Alan, shock, horror!

  7. #7
    Local Tyrant gibgib's Avatar
    Join Date
    Mar 2000
    Location
    Sunshine Coast, Queensland
    Posts
    3,515
    From: [email protected] <[email protected]>

    It should be working properly. Are you still getting errors(if so what do
    they say)?

    > -----Original Message-----
    > From:[SMTP:[email protected]]
    > Sent: Saturday, May 26, 2001 6:34 AM
    > To: [email protected]
    > Subject: Hi can you put a reason for non-working service on your
    > index.html page?
    >
    > Unable to log in to mail or my aussiefrogs.com account for last 2 nights
    > from Australia.
    >
    > You are having problems?
    >
    >
    > Regards
    >

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •