problems posting a reply
  • Register
  • Help
Results 1 to 5 of 5
  1. #1
    Fellow Frogger! R17G's Avatar
    Join Date
    Jul 2002
    Location
    Gold Coast
    Posts
    329

    problems posting a reply

    Everytime I try to start a topic or post a reply to a topic, my computer is very slow to show what I have typed so I can make corrections. Is this due to the settings on my computer or is this normal on this site?

    Advertisement
    A Gordini is still a GORDINI!!!

  2. #2
    Local Tyrant gibgib's Avatar
    Join Date
    Mar 2000
    Location
    Sunshine Coast, Queensland
    Posts
    3,515
    You mean to preview before posting?
    Yeah mine takes a few seconds to bring the little window up.

  3. #3
    2000+ Brad's Avatar
    Join Date
    Jun 2001
    Location
    Brisbane
    Posts
    2,404
    I think it has something to do with the new menu bar loading. Youa re not using Opera by any chance are you?

    I get it just before the menu shows at the top, however what I have typed is still recorded then is displayed once the menu finishes loading.
    B to the R to the A from the D
    1994 MX5 Clubman...are you sure it's not French?

  4. #4
    Fellow Frogger! R17G's Avatar
    Join Date
    Jul 2002
    Location
    Gold Coast
    Posts
    329
    No, its not the preview, just what I type on the screen. And no, I don't use opera. (eg this took 22 seconds to appear after I typed it)
    A Gordini is still a GORDINI!!!

  5. #5
    1000+ Posts silverexec's Avatar
    Join Date
    Jul 2002
    Location
    Melbourne, Victoria
    Posts
    1,001
    I'm using Opera, and I've noticed that after making a post and being directed back to the thread, my post won't been shown until I hit the Refresh button. The redirect doesn't take 22 seconds though.

    I've also noticed that the new title bar doesn't show up in Opera 6, only in Opera 7.

    Cheers,
    Richard
    - Richard

    Now: 405 SRI D70 '93
    - 2.0L manual
    Earlier: 505 GTi Executive '85
    - hence "Silver Exec"...
    25 GTX '86
    - manual conversion

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •