Hiccup??????
  • Help
Results 1 to 4 of 4

Thread: Hiccup??????

  1. #1
    Moderator Alan S's Avatar
    Join Date
    Mar 2001
    Location
    Queensland, Australia
    Posts
    8,923

    Hiccup??????

    Don't know if anyone else has noticed, but since the board changed its look, the registrations and postings seem to have died.
    I have been looking at Alex Wisser's registration #489 it seems for an eternity.
    Is it just coincidence or could it be that registration is now more obscure (or complicated) than it was on the old set up? Anybody got any theories? It's just that if we have a small problem, let's cure it before it becomes a big one :p

    Advertisement



    Alan S
    If it ain't broke, use a 12" shifter.....that usually does the trick!!

  2. #2
    Real cars have hydraulics DoubleChevron's Avatar
    Join Date
    May 2000
    Location
    Ballarat,Vic,Aust.
    Posts
    16,749
    Hi Alan,

    it's working well for me.... Maybe you should just try again later & see what happens. I find it'll be my connection or the aussiefrogs server that's usualy the problem (not the board itself).

    seeya,
    Shane L.
    'Cit' homepage:
    Citroen Workshop
    Proper cars--
    '85 Series II CX2500 GTi Turbo I
    '63 ID19 http://www.aussiefrogs.com/forum/citro%EBn-forum/90325-best-project-car-you-have-ever-seen.html
    '72 DS21 ie 5spd pallas (last looked at ... about 15years ago)
    '78 GS1220 pallas
    '92 Range Rover Classic ... 5spd manual.

    Yay ... No Slugomatics


    Modern Junk:
    '07 Poogoe 407 HDi 6spd manual

  3. #3
    Resident Mechanic Grease Monkey's Avatar
    Join Date
    Oct 2001
    Location
    The Daintree
    Posts
    10
    No probs with the registration Alan.

    There has been a slow down since the new board. Also noting a lot of readers frequent the board which is good.

    There have been 5 registrations since the upgrade.

    Reg is straight forward enough....

    gibgib
    (Reverting back to gibgib )
    People say I monkey around.

  4. #4
    Moderator Alan S's Avatar
    Join Date
    Mar 2001
    Location
    Queensland, Australia
    Posts
    8,923
    Geez gibgib,
    Hardly recognized you in the photo :p
    but a great likeness The only reason I made comment was that last month we seemed to be powering towards 500 and the way it's shaping up we could still be battling to get there by the start on November.
    I know the whole World isn't going to join aussiefrogs but I thought there might have been a reason for the brakes going on

    Alan S
    If it ain't broke, use a 12" shifter.....that usually does the trick!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •