Has Aussiefrogs been hacked???
  • Register
  • Help
Results 1 to 6 of 6
  1. #1
    Administrator
    mistareno's Avatar
    Join Date
    Nov 2002
    Location
    Melbourne
    Posts
    4,926

    Default Has Aussiefrogs been hacked???

    I don't know whether anyone else has noticed this, but whenever I enter the Melbourne Go Kart thread in the social section, I get a pop-up box asking me to enter a username and password for www.peugeotsportclub.com..

    It only comes up twice, and if cancelled, disappears, but comes back when you refresh or re-enter the page...

    Advertisement


    Any ideas, or is it just my computer...

    I just seem to remember a certain french car sight (possibly peugeotsportclub.com) getting hacked into by some middle east extremist a few weeks back and didn't want AF to suffer the same fate...

    Maybe something for the moderators to have a look at...

  2. #2
    1000+ Posts dino's Avatar
    Join Date
    Nov 2002
    Location
    melbourne
    Posts
    4,569

    Default

    yeahhh...I noticed this 2.....I thought it might be some cross advertising between the sites.....i just canceled and ignored....



    cheers

    dino

  3. #3
    Fellow Frogger! Saru's Avatar
    Join Date
    Sep 2002
    Location
    Brisbane
    Posts
    138

    Default

    I think it's caused by pugjet having an image in his signature that's hosted on the peugeotsportclub servers:

    "http://www.peugeotsportclub.com/forums/animated_cars/peugeot205T16.gif"
    '94 405 Mi16

  4. #4
    1000+ Posts brenno's Avatar
    Join Date
    Jul 2000
    Location
    2035
    Posts
    1,937

    Default

    Dunno but I reckon the hacker got into your account and put a stupidly large banner in your signature

  5. #5
    Administrator
    mistareno's Avatar
    Join Date
    Nov 2002
    Location
    Melbourne
    Posts
    4,926

    Default

    Quote Originally Posted by macquered
    Dunno but I reckon the hacker got into your account and put a stupidly large banner in your signature
    I tried the old A1 POSTER SIZED IMAGE but it wouldn't let me....

    Dont worry, it'll be gone in 5 days...

    Smartarse

  6. #6
    Administrator
    mistareno's Avatar
    Join Date
    Nov 2002
    Location
    Melbourne
    Posts
    4,926

    Default

    Quote Originally Posted by Vegas
    I think it's caused by pugjet having an image in his signature that's hosted on the peugeotsportclub servers:

    "http://www.peugeotsportclub.com/forums/animated_cars/peugeot205T16.gif"
    That would be the most likely scenario...

    When in doubt blame it on pugjet

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •