Death....warmed up??
  • Register
  • Help
Results 1 to 10 of 10
  1. #1
    Moderator Alan S's Avatar
    Join Date
    Mar 2001
    Location
    Queensland, Australia
    Posts
    8,923

    Default Death....warmed up??

    Is it just my imagination, or is this site as slow as a dead Greyhound tonight?
    I'm on dial up and it's taking longer than I can ever remember to access any single site, so is it the site or my ISP that's on a "Go slow" strike"?

    Advertisement


    Alan S
    If it ain't broke, use a 12" shifter.....that usually does the trick!!

  2. #2
    Fellow Frogger! matt205's Avatar
    Join Date
    Dec 2003
    Location
    Sydney
    Posts
    498

    Default

    Quote Originally Posted by Alan S
    Is it just my imagination, or is this site as slow as a dead Greyhound tonight?
    I'm on dial up and it's taking longer than I can ever remember to access any single site, so is it the site or my ISP that's on a "Go slow" strike"?

    Alan S
    Well I'm Optus Cable (doesn't get much faster than that) and yep the site is slower than an N15 Pulsar with a boot full of subs/amps..
    Regards,
    Matt
    ----------------------------------------------------------------------------------------------------------
    "Imagine watching the entire French Air-Force crash into a fireworks factory. That's how much fun this car is."

    Jeremy Clarkson - talking about the V6 Clio
    ----------------------------------------------------------------------------------------------------------

  3. #3
    Gone Fishin' Ray Bell's Avatar
    Join Date
    Jun 2001
    Location
    Burpengary and Murrumburrah, Qld and NSW
    Posts
    9,223

    Default

    Notice how long it's taken me to respond?

    That might be an indication that it's slow. Or that your expectations are high... one or the other.

    But I think it's running at near stall speed myself...

  4. #4
    1000+ Posts zykyra's Avatar
    Join Date
    Apr 2003
    Location
    Perth
    Posts
    1,199

    Default

    Aaah thank god its not just me! I almost fell asleep reading threads before!
    1972 DS Pallas
    2015 Clio
    2012 DS4
    Simca Arondes (travaux en cours)
    Lotus Elise Club Racer '12


    In WA? Join THE club ! www.frenchandfantastic.com.au

  5. #5
    1000+ Posts
    Join Date
    May 2001
    Location
    Sydney, NSW, Australia
    Posts
    3,626

    Default

    It has been rather slow this afternoon hasn't it.
    Aussiefrogs is capped to 1024kbps outbound from our hosts from what I know, so we don't saturate their outbound link. There are 90 people online at the moment, so *maybe* that 1024kbps is being completely utilised? 1024kbps=2x average ADSL connections... We still manage to do 30GB+ per month even on that capped connection.

    Derek.

  6. #6
    Local Tyrant gibgib's Avatar
    Join Date
    Mar 2000
    Location
    Sunshine Coast, Queensland
    Posts
    3,515

    Default

    Yep slow here.
    Click a link & nothing happens, give it a few secs & it starts to think about doing something.
    I'll see what I can do.

  7. #7
    Moderator Alan S's Avatar
    Join Date
    Mar 2001
    Location
    Queensland, Australia
    Posts
    8,923

    Default

    It's just that it seems to have been like this for hours; perhaps there's been problems as has been explained by Lloyd on the Cit Bulletin Board.
    Been some weird things happening on the net apparently.
    May have to go back to sending each other letters perhaps??


    Alan S
    If it ain't broke, use a 12" shifter.....that usually does the trick!!

  8. #8
    UFO
    UFO is offline
    CitroŽn Tragic UFO's Avatar
    Join Date
    Aug 2001
    Location
    Gerringong, NSW, Australia
    Posts
    9,702

    Default

    I think Telstra may still be suffering the effects of a denial of service (DOS)attack from the Russian gambling web site mobs.

    Our networks at work today were completely clagged up for any net access - even for legit work related sites. The Aus Cit Forum also seems a bit slow tonight too.
    Craig K
    2009 C5 HDi Exclusive

  9. #9
    Fellow Frogger!
    Join Date
    Jul 2004
    Location
    Melbourne
    Posts
    281

    Default

    only AF seems to be slow so far, UK sites etc are ok. I'm using Bigpond Cable. It's s....l....................o................w!

  10. #10
    XTC
    XTC is offline
    VIC: a fine driving state XTC's Avatar
    Join Date
    Mar 2003
    Location
    Location Location Location
    Posts
    8,566

    Default

    Don't know, but there is a lot of JS_ZEROLIN.A virus floating around today, hope you're all got current protection (OK cue in the MAC user "but we don't get viruses").

    - XTC -

    PS: I have 1 MAC and 1 PC @ home .. but over 4000PC's @ work !
    You're not fooling everyone, or did you forget? .......




    '02 Peugeot 206 GTi / '07 VW Golf GTI
    Now this is a .sig
    AF'd in PER, MEL, SYD, ADL, CBR

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •