206 Gti 2L running rough.
  • Help
Results 1 to 5 of 5
  1. #1
    Tadpole
    Join Date
    Dec 2019
    Location
    Adelaide
    Posts
    3

    Default 206 Gti 2L running rough.

    Hi everyone,

    Been having some problems with my 02 206 Gti 2L. Starts to run rough. When driving or stopped at the lights. Revs dont drop just runs very rough. Then it will go away and run normal again. This happens When it's a hot day. I have replaced the coil pack and spark plugs. Plus the fuel filter. Any ideas?

    Advertisement


    Cheers

  2. #2
    1000+ Posts dmccurtayne's Avatar
    Join Date
    Jul 2013
    Location
    Newcastle/ central coast
    Posts
    2,216

    Default

    Injectors fail on these any lights / codes


    4008
    Gone but not forgotten C5 x7 3008 206 GTI 180 306 XR SED 405 MI16 x2 xzara VTS 406 SV 206 XT Berlingo 2011 (best car ever) 306 HDI 307 XSE HDI touring
    Fix it right the first time
    Garage C5 X7 4008
    Gone but not forgotten 3008 206 GTI 180 306 XR SED 405 MI16 x2 xzara VTS 406 SV 206 XT Berlingo 2011 (best car ever) 306 HDI 307 XSE HDI touring
    Fix it right the first time

  3. #3
    Member
    Join Date
    Dec 2012
    Location
    Wollongong
    Posts
    32

    Default

    Have you read through this thread? It has some useful info -

    GTi 180 - rough first 1min after cold start - ideas?

  4. #4
    Tadpole
    Join Date
    Dec 2019
    Location
    Adelaide
    Posts
    3

    Default

    Quote Originally Posted by dmccurtayne View Post
    Injectors fail on these any lights / codes


    4008
    Gone but not forgotten C5 x7 3008 206 GTI 180 306 XR SED 405 MI16 x2 xzara VTS 406 SV 206 XT Berlingo 2011 (best car ever) 306 HDI 307 XSE HDI touring
    Fix it right the first time
    The injectors was the next thing i was thinking of replacing. Thought i would ask on here first. Not been able to get it looked at for any codes.

    Cheers

  5. #5
    Tadpole
    Join Date
    Dec 2019
    Location
    Adelaide
    Posts
    3

    Default

    Quote Originally Posted by Geopug2 View Post
    Have you read through this thread? It has some useful info -

    GTi 180 - rough first 1min after cold start - ideas?
    Cheers will have a look.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •