What has happened to the format of posts?
  • Register
  • Help
Results 1 to 9 of 9
Like Tree3Likes
  • 1 Post By FIVEDOOR
  • 1 Post By 63-1092
  • 1 Post By Breitie

Thread: What has happened to the format of posts?

  1. #1
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Manly West, Brisbane
    Posts
    348

    Default What has happened to the format of posts?

    Opened this forum for my daily read of all the new information that issues like golden rays of wisdom and find that the format and presentation of the posts has completely changed. Is this something new?

    Advertisement

  2. #2
    Fellow Frogger! Steve Turner's Avatar
    Join Date
    Mar 2015
    Location
    Sydney
    Posts
    126

    Default

    Does seem odd. I found the same thing. Any explanations? Anyone? Crickets..........
    Currently:
    06 Peugeot 307 HDI Wagon
    61 Renault 4CV Gordini (Kermit)

  3. #3
    WLB
    WLB is offline
    1000+ Posts WLB's Avatar
    Join Date
    Jan 2004
    Location
    Warragul, Vic.
    Posts
    1,098

    Default

    It happened to me a few months ago. Some experienced the same thing. Others didn't. Then it just went back to normal the next day.
    Normal for me at the moment.

  4. #4
    1000+ Posts FIVEDOOR's Avatar
    Join Date
    Jun 2011
    Location
    Brisbane Qld
    Posts
    19,945

    Default

    Normal here too,.... eh well......
    J-man likes this.
    Any day I wake up and don't have to go to work, is a good day
    Every day is a good day

  5. #5
    My Supermodel 63-1092's Avatar
    Join Date
    Oct 2010
    Location
    somewhere! Pilbara, Bowen Basin, Melbourne?
    Posts
    10,687

    Default

    Aussiefrogs, what’s normal ?
    J-man likes this.
    John
    Александър Кристоф Шанел

  6. #6
    1000+ Posts
    Join Date
    Nov 2010
    Location
    Melbourne
    Posts
    3,506

    Default

    Abnormality.
    If you've got too much traction, you haven't got enough horse power ...




    .2010 Holden Commodore Ute
    2001 Renault Sport Clio Cup 27 of 85
    1973 Alpine Renault A310/4 1600 VE

  7. #7
    1000+ Posts Kim Luck's Avatar
    Join Date
    Nov 2010
    Location
    Melbourne, Aus.
    Posts
    17,771

    Default

    Always look the same to me......except for the posts that my browser flags as malicious sites. Quite a few now!
    Don't it always seem to go that you don't know what you've got 'til it's gone............

  8. #8
    1000+ Posts
    Join Date
    Oct 2002
    Location
    Melbourne Victoria
    Posts
    11,567

    Default

    Same here, I log in occasionally from several different computers and forum always looks the same, so not sure of the query.. maybe an anomaly with the posters connection etc.

  9. #9
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Manly West, Brisbane
    Posts
    348

    Default

    Back to the way it was. Should I say back to 'normal'? Weird.
    I had to buy a new iMac desk-top after lightening zapped mine. Has the latest Mojave OS. Regrettably my 'old' peripherals like scanner and printer, plus software like MS Office is no longer compatible with the 64 bit technology and have to be replaced. Very expensive business and most annoying. It is called 'planned' or 'built-in' obsolescence. Grrrr!
    Kenfuego likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •