What is happening with picture uploads?
  • Register
  • Help
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By robmac

Thread: What is happening with picture uploads?

  1. #1
    Fellow Frogger! Dano's Avatar
    Join Date
    Apr 2012
    Location
    Brisbane
    Posts
    701

    Default What is happening with picture uploads?

    Is anyone else experiencing the same issue? I cannot up load multiple images to a thread. Even when trying to upload a singular image, it is hit or miss. A friend had the same issue during the week.

    Advertisement


    Any ideas?

    Dano
    Last edited by Dano; 19th November 2017 at 07:47 PM.

  2. #2
    1000+ Posts robmac's Avatar
    Join Date
    Nov 2004
    Location
    Melbourne / Caulfield
    Posts
    18,043

    Default

    I'd suggest, a slow and unresponsive hosting service with a high latency connection to the WWW is the likely cause.

    I've been receiving the old favorite, resource limit messages on a regular basis for the last several days.
    Dano likes this.
    Mutual Respect is Contagious


  3. #3
    1000+ Posts Beano's Avatar
    Join Date
    Mar 2004
    Location
    Brisbane
    Posts
    2,758

    Default

    Most likely.

    I uploaded 5 or 6 pics all in one go to the Humour thread only 3 or 4 days ago and no prob.

  4. #4
    1000+ Posts
    Join Date
    Jun 2013
    Location
    Sydney
    Posts
    7,785

    Default

    Shrinking jpeg images helps avoid the server limitations.

  5. #5
    Fellow Frogger!
    Join Date
    May 2015
    Location
    World's largest coal port
    Posts
    334

    Default

    Is there a way to set the size that an image renders as, when uploaded?

  6. #6
    1000+ Posts
    Join Date
    Jun 2013
    Location
    Sydney
    Posts
    7,785

    Default

    Pixel height and pixel width are fixed, but file compression is available.

  7. #7
    1000+ Posts PugMonkey's Avatar
    Join Date
    Nov 2010
    Location
    Brisbane
    Posts
    1,359

    Default

    Quote Originally Posted by Dano View Post
    Is anyone else experiencing the same issue? I cannot up load multiple images to a thread. Even when trying to upload a singular image, it is hit or miss. A friend had the same issue during the week.

    Any ideas?

    Dano
    I'm having trouble with the app in general. I've had to go back to tap a talk.

    Sent from my GT-I9305T using Tapatalk
    ....now watch a Peugeot turn into a corner!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •