Xsara VTS central locking remote problem
  • Register
  • Help
Results 1 to 10 of 10
  1. #1
    Tadpole
    Join Date
    Dec 2010
    Location
    sydney
    Posts
    15

    Default Xsara VTS central locking remote problem

    Hi there,
    Have problem with central locking remote control on my 2005 Xsara VTS. When i press buttons on it doesn't respond to lock or unlock the car. Replaced battery from another working key and nothing changed. When i lock and unlock the car manually with the key it locks and unlocks OK. Did anybody have such a problem?

    Advertisement

  2. #2
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    First try re-syncing the key.

    Lock the car with windows up, from the outside.

    Now open the car, get in and put the key in the ignition; turn it to on/marche and promptly depress then hold the locking button on the key for a couple of seconds.

    Now remove the key from ignition and try using the remote to lock the doors.

    If it doesn't work you might need to have a crack with Lexia.

  3. #3
    Tadpole
    Join Date
    Dec 2010
    Location
    sydney
    Posts
    15

    Default

    Tried that but didnt work. Even tried to replace battery from other working remote from my other Xsara and after that tried same procedure you suggested again but nothing happened. Apparently remote is working fine and sending signal but is not getting received by the car ( took it to a place that apparently install and repair central locking but he panicked when he saw Citroen and didnt want to help. He did test remote on some kind device and said its OK). Does anyone knows where is actual remote signal receiver on those cars?

  4. #4
    Tadpole
    Join Date
    Mar 2011
    Location
    SE Queensland
    Posts
    13

    Default

    I had an identical problem in my VTS. I was looking for the fuse on the heated seats which weren't working.
    This isn't listed so I started removing fuses, checking them and replacing them. In the process I replaced the "shunt" fuse in the wrong spot. Everything worked except the central locking.
    This fuse has 3 slots - you choose between the centre and left or centre and right. I changed it from left to right and it works fine.
    Even if this isn't what has occurred it may give an indication of where the problem lies.
    Now can anyone tell me where the fuse is for the heated seats please?
    Thanks.

  5. #5
    Fellow Frogger! DJ-Studd's Avatar
    Join Date
    Apr 2003
    Location
    Victoria, Australia
    Posts
    545

    Default

    My remote central locking has been disabled for the last few years. Thanks for the heads up on the fuse issue, I'll check it out

  6. #6
    sans witticism SLC206's Avatar
    Join Date
    Sep 2003
    Location
    North Parramatta
    Posts
    3,988

    Default

    Quote Originally Posted by vedranc View Post
    Does anyone knows where is actual remote signal receiver on those cars?
    If it's really like a 306 then it's the black domed thingy near the rear view mirror/interior light. It just prises out (carefully) with a very small screwdriver.

    I can confirm they don't work very well when they've been installed back to front.
    Regards,

    Simon

    2018 308 GTi 2011 DS3 DSport
    ----
    2014 208 GTi 2007 207 GTi 2004 206 GTi180 2000 206 GTi 1995 306 XT

    www.peugeotclub.asn.au

  7. #7
    Contented Peugeot Driver addo's Avatar
    Join Date
    Jun 2005
    Location
    Don't remind me!
    Posts
    16,609

    Default

    A late Xsara is multiplexed; I don't think there is an external antenna of any description. Pretty sure the immobiliser/code is stored in what PSA English is the "Electronic Box MUX".

    I've offered to re-initialise the remote for the OP, but he hasn't been back according to login data.

  8. #8
    Tadpole
    Join Date
    Dec 2010
    Location
    sydney
    Posts
    15

    Default Central locking problem

    Hi there,
    It might sound stupid but i have to ask which one is "shunt" fuse?

    Cheers

  9. #9
    1000+ Posts Ken W's Avatar
    Join Date
    Sep 2002
    Location
    North Brisbane
    Posts
    1,892

    Default

    We have two Series 2 Xsaras in the family. Central locking works on one but not the other. It has resisted all my attempts to resuscitate it. The Citroen agent has told me that it is not uncommon for the receiver to fail and its not really worth replacing the BSI computer to fix the central locking.

    Sorry about the bad news,

    Ken W

  10. #10
    Tadpole
    Join Date
    Mar 2011
    Location
    SE Queensland
    Posts
    13

    Default Shunt Fuse

    On my car (C4 VTS) it is orange and has "SH" marked on it.
    I don't know much more about it but when I got my car (new) there was a checklist like a predelivery which included "Shunt Fuse". Basically it looks a bit different to the others and lies horizontally while the rest are vertical (I think).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •