C4 Ignition Key problems
  • Register
  • Help
Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Nov 2010
    Location
    brisbane
    Posts
    35

    Default C4 Ignition Key problems

    Hi Guys

    the ignition key for my '08 C4 at 60Ks is getting difficult to use to lock and unlock
    any suggestions ???

    Advertisement

  2. #2
    1000+ Posts George 1/8th's Avatar
    Join Date
    Dec 2003
    Location
    Melbourne, Victoria.
    Posts
    1,389

    Default

    Hi Pete,
    here's what you do.
    1. Make sure you don't have lots of keyrings and crap hanging off the key, if you do, get rid of them.
    2. Puff some powdered graphite into the door locks and ignition lock, work the key in and out a few times to get it working around inside.
    3. Hope that no-one has ever squirted any oil or liquid lube into the lock.

    You shouldn't have any further issues.

    Cheers...George 1/8th.

  3. #3
    Member
    Join Date
    Nov 2010
    Location
    brisbane
    Posts
    35

    Default

    thanks George, but it's the "REMOTE" I'm having the problem with

  4. #4
    Fellow Frogger
    Join Date
    Jan 2004
    Location
    Sydney
    Posts
    9,769

    Default

    Battery perhaps??? Or do you mean the key part is difficult to unfold/fold back into the case? You would have to take it apart to fix that and it may be better left to a technician who has done this before. Worst case, short of buying a new key, is to open it out and lock it there somehow.

  5. #5
    don
    don is offline
    Fellow Frogger! don's Avatar
    Join Date
    Oct 2004
    Location
    Mayfield Newcastle
    Posts
    436

    Default

    this is an easy fix
    Get onto Ebay.co.uk Buy a fob case ( the one with the Headlight Mid Button) and replace the inards you will need to remove the UK battery lugs (plastic bits) but its a really easy fix Chip anD battery fit snug and tight
    Cost me $21 AU and 3 minutes dexterity.

  6. #6
    Member
    Join Date
    Nov 2010
    Location
    brisbane
    Posts
    35

    Default

    thankyou Don will do that

  7. #7
    1000+ Posts George 1/8th's Avatar
    Join Date
    Dec 2003
    Location
    Melbourne, Victoria.
    Posts
    1,389

    Default

    In that case,
    dismantle plip, check battery, check contacts, replace battery, remove circuit, inspect with microscope to find any dry joints, resolder dry joints, reassemble. Fixed.

    Cheers...George 1/8th

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •