Thanks, Xantia manual & how do you use....
  • Register
  • Help
Results 1 to 4 of 4
  1. #1
    Tadpole
    Join Date
    Feb 2011
    Location
    St Ives
    Posts
    20

    Default Thanks, Xantia manual & how do you use....

    Hi,

    Advertisement


    I'm a new-ish "frog", posted one question re recommended mechanics for cruse control probs & got a great response , THANKS to all. Jason is great, he was able to find the reason the starter motor was kicking in when I pressed the cruise control button (??) but the cruise control still does not work.... it is one of those nearly impossible to define problems. My other Xantia (I've started calling them 8valve & V6) the 8v, has intermittent cruise control issues too, so I am going exploring, which leads me to my next request of you frogs,.. does anyone know where I can find a good ,downloadable, Xantia V6 manual in PDF? I have a Hanes for the 8v but there are obvious differences to the V6.

    Also, I would like to know how to use this site a bit better.
    Is there a "How to.." somewhere on the site? I have reasonable computer skills but have never been a member of a forum, so I have lots of questions like.... I tried to find the original message I sent out to "close out " the issue ,..(does one do that? Close out an issue ), ( or is it a "thread"? or is it a "sticky"?) and lots of other questions... yes I have had a good look around , played in the different sections, opened myself an "album" etc but still would like some instructions to refer to ... please advise. ( it seems like a very well built site I might add).

    Finally, thanks to aussiefrogs I am now waiting for my front struts to pop thru my bonnet !! Someone mentioned that issue to me @ Jasons so I Googled it, got the 2002 aussiefrogs link amongst lots of others.
    I did find an official 2003 safety warning from a NZ link too, attached ( I think I attached it correctly ! where does it show up?) , so there does seem to be something to it.. does anyone with personal experience of this problem?

    regards



  2. #2
    Fellow Frogger!
    Join Date
    Jul 2003
    Location
    Glen Waverley Victoria
    Posts
    498

    Default

    Kuma
    Great to have you around AF and good to see that you got some satisfaction from your initial query. Can't help you with the rest because my tired old eyes have real trouble with the blue/font/font size mix which you have opted to use.
    Around here most of us learnt to read in black over white, black over green is pretty adventurous, blue over green is bloody near impossible for many of us. I've had to get through to this screen (where it becomes blue over grey) to sensibly read your post.
    On this site there is an excellent search facility- unfortunately we are all suffering from a huge crash which lost a lot of our history of the period late 2006 to late 2010. Some very deicated members are doing s***loads of work trying to rebuild this history by gleaning snippets of information from all sorts of places and there is a sticky at the top of the Froggy Chat forum as to where they are up to on that front.
    Old farts like me understand about one word in ten of what they are doing and how they are going about it. The effect is that through their efforts we slowly gettingt back to having a site that resembles the site that existed this time last year. Until these guys have completed their 'job', if that is even a possibility- please feel free to throw up your questions - but PLEASE DO NOT USE COLOURED FONT
    Those people that say I know - generally don't.

  3. #3
    Too many posts! JohnW's Avatar
    Join Date
    Jul 2001
    Location
    Perth, WA, Australia
    Posts
    10,783

    Default

    Quote Originally Posted by Kuma View Post
    Hi,

    Finally, thanks to aussiefrogs I am now waiting for my front struts to pop thru my bonnet !! Someone mentioned that issue to me @ Jasons so I Googled it, got the 2002 aussiefrogs link amongst lots of others.
    I did find an official 2003 safety warning from a NZ link too, attached ( I think I attached it correctly ! where does it show up?) , so there does seem to be something to it.. does anyone with personal experience of this problem?

    regards


    There is plenty of personal experience with early Xantia strut failures!

    I'd strongly suggest you don't wait for it to happen. At the very least, monitor the clearance between the strut top and a straight edge run from mudguard to mudguard. Reducing clearance, different clearances, or no clearance when you first do it can be warning signs. I suspect there may not always be any warning but thankfully don't know!

    Cheers

    John
    JohnW

    Renault 4CV 1951
    Renault R8 1965
    Renault Scenic 2005 (wife's)
    Renault Scenic 2007 (mine)
    Renault Scenic 2006 (daughter's)
    CitroŽn CX Pallas 1980

    National Co-ordinator, Renault 4CV Register of Australia

  4. #4
    Fellow Frogger! ARCHRIVAL's Avatar
    Join Date
    Oct 2004
    Location
    NORTH PERTH W.A.
    Posts
    830

    Default

    If you find a xantia V6 manual please can I have one too
    BX 16v 89, I Renault Floride 62, Volvo P1800 68, Aston Martin DB6 68, Daimler 250V8 68, Jaguar XJC 76, Falcon Ute XL 62, Falcon Ute XY 4WD, Jeep Grand Larado 03, Mazda 6 Wagon 05, inter 483 tractor 86, makita cordless drill CX TURBO its dented D Special 1 62 ID192000 Xantia V6 2000 Cadillac STS stolen by the princess,KANGA 720DL LOADER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •