navigating the forums
  • Help
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Nov 2010
    Location
    brisbane
    Posts
    35

    Default navigating the forums

    Hi
    as a brand new member I am having difficulty finding the forum I want
    I have just bt a '08 citroen c4 HDi auto (and never had european cars before)
    I'm trying to locate the thread "C4's" and nothing is coming up ? what am I doing wrong ?
    it appears that this website is mainly for owners of old french cars e.g prior 1990 is this correct ??

    Advertisement

  2. #2
    Real cars have hydraulics DoubleChevron's Avatar
    Join Date
    May 2000
    Location
    Ballarat,Vic,Aust.
    Posts
    16,756

    Default

    Your not doing anything wrong. The aussiefrogs host "godaddy" deleted the forum and all of it's backups a couple of weeks ago.... Yes they have a bug that deletes the backups as well.

    The forum has just been recovered from a 2006 backup. Given there were no C4's in 2006 ... you will find nothing that mentions them. You best option is to post a thread with any questions about C4's and wait for the answers to come flooding in

    seeya,
    Shane L.
    'Cit' homepage:
    Citroen Workshop
    Proper cars--
    '85 Series II CX2500 GTi Turbo I
    '63 ID19 http://www.aussiefrogs.com/forum/citro%EBn-forum/90325-best-project-car-you-have-ever-seen.html
    '72 DS21 ie 5spd pallas (last looked at ... about 15years ago)
    '78 GS1220 pallas
    '92 Range Rover Classic ... 5spd manual.

    Yay ... No Slugomatics


    Modern Junk:
    '07 Poogoe 407 HDi 6spd manual

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •