So why are our cars unreliable ...
  • Register
  • Help
Results 1 to 2 of 2
  1. #1
    Real cars have hydraulics DoubleChevron's Avatar
    Join Date
    May 2000
    Location
    Ballarat,Vic,Aust.
    Posts
    16,416

    Default So why are our cars unreliable ...

    Well today on the way home from work I'm cruising along at 100km/h and notice the wiper is running really slowly ... I don't really take much notice of it .... (I constantly let my eye wander over the guages and know there 'operating' positions)... Then the stereo starts cutting out ... and the penny drops

    Advertisement


    I shut the interior fans off, headlights off, stereo off .... everything that's not needed... I dropped her back a cog and gave the accellerator a gentle squeeze ... Hmm, she's still got good pickup, maybe I'm wrong but I think I'm running out of power. The charge light hasn't switched on though.

    I make it home and switch the car off in the drive and turn the ignition on ... with the motor off and ............. still no charge light, bugger it there's no exciter circuit to the alternator Of course there's no way the car will start again ... Oh well, the main thing is she got me home (they *always* get me home for some reason ... Maybe I'm just lucky ).

    So I chuck it on the charger and give it a couple of hours to cool down, no way am I tinkering down around that alternator next to a red hot turbo charger I put the car up on the ramps so I can see the back of the alternator from underneath ... Hmm the exciter wire is on the alternator. Maybe the idiot light globe has blown inside So I pull the instrument binacle to bits and find one very blown looking globe. Scatching/ hunting through my big jar of spare switches/senders/globes/electrical bit's 'n' peices finds only right globe that's the same ... and it doesn't work either I tried the globes across the battery and they both work, including the really blown looking globe that was in the car.

    Crap ... Everything has got to be bloody difficult for me Grab the multimeter and there is 12volts at the '+' pin of the idiot light globe, but no continuity with earth at the other side ... Problem is between the dash and alternator (that narrows it down to 25different wiring harnesses ).

    So I follow the wire back up from the alternator, all looks good ... really good infact as I recently replaced it all when the motor was out. Trace it upto the big multi-plugs under the bonnet (can't be them either as I replaced all there terminals with shiny new brass terminals). So I switch the ignition on and start checking each and every wire at the big multi-terminals for voltage (the idea being there should be the same voltage both side of the connector blocks)... They all check ok ... only I know have an idiot light working on the dash (bugger it, nothing worse than intermittant problems). Back to the big multi-wire connectors. I pull them apart one at a time and find ................................ You bloody guessed it one of the brass male terminals had pushed back into it's housing and wasn't quite contacting.

    So the reason our cars usually are unreliable is ............... You guessed it the mechanics that work on them I should have noticed that had happened when I refitted the engine several months back... It's great when you find the only person to be blamed for your problems is yourself

    seeya,
    Shane L.
    'Cit' homepage:
    Citroen Workshop
    Proper cars--
    '85 Series II CX2500 GTi Turbo I
    '63 ID19 http://www.aussiefrogs.com/forum/citro%EBn-forum/90325-best-project-car-you-have-ever-seen.html
    '72 DS21 ie 5spd pallas (last looked at ... about 15years ago)
    '78 GS1220 pallas
    '92 Range Rover Classic ... 5spd manual.

    Yay ... No Slugomatics


    Modern Junk:
    '07 Poogoe 407 HDi 6spd manual

  2. #2
    Fellow Frogger!
    Join Date
    Aug 2003
    Location
    Perth
    Posts
    921

    Default Should have bought a Toyota

    Seriously last year I was in the back of Leonora miles from anywhere when this happened in a Toyota 4wd. Lucky I stopped on the only hill for many many kilometers and was able to roll start it.

    Had in in everyday for a week to mine site for repairs and on my last night I ended up having to park leaving engine running for 3 hrs as I could not have lights and or windsceen wipers on. Never did find out the cause.

    Graelin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •