Dashboard Heater Vents C2/C3
  • Help
Results 1 to 12 of 12
  1. #1
    Member Grayballs's Avatar
    Join Date
    Jul 2004
    Location
    Copacabana, Central Coast NSW
    Posts
    44

    Default Dashboard Heater Vents C2/C3

    This is a dumb one.....
    I normally (ie 99.99%) leave my climate control on 'AUTO' all the time and just change temp settings.
    The other night I just wanted the lower vents to produce heat, so I toggled the control button to get the 'floor only' setting.
    Hot air kept coming out of the dash vents, perhaps at a slightly less rate, but still quite strong, so I just shut them off by rotating them.
    Has anybody else had this experience?


    Advertisement

  2. #2
    Member
    Join Date
    Apr 2005
    Location
    Canberra
    Posts
    40

    Default

    Quote Originally Posted by Grayballs
    This is a dumb one.....
    I normally (ie 99.99%) leave my climate control on 'AUTO' all the time and just change temp settings.
    The other night I just wanted the lower vents to produce heat, so I toggled the control button to get the 'floor only' setting.
    Hot air kept coming out of the dash vents, perhaps at a slightly less rate, but still quite strong, so I just shut them off by rotating them.
    Has anybody else had this experience?
    I'll check it tomorrow and let you know.

  3. #3
    Good Sport danielsydney's Avatar
    Join Date
    Jul 2001
    Location
    NSW
    Posts
    4,918

    Default

    I find that also. If I have had the heating on high for a while then turn it off and leave the vents open you still get cold air coming out. Just ever so slightly though.
    The same goes for the aircon if I have oit on low. If i turn the whole system off and touch the vent you can still feel cool air coming out slightly. It also happened in my Renault 19.

  4. #4
    Member
    Join Date
    Apr 2005
    Location
    Brisbane/Australia
    Posts
    66

    Default

    Has anybody else had this experience?
    My Pluriel does the same.

  5. #5
    Good Sport danielsydney's Avatar
    Join Date
    Jul 2001
    Location
    NSW
    Posts
    4,918

    Default

    Its just a trait of French cars I guess. It suite european conditions in a way....hehehehe

  6. #6
    Member
    Join Date
    Apr 2005
    Location
    Canberra
    Posts
    40

    Default

    Quote Originally Posted by danielsydney
    Its just a trait of French cars I guess. It suite european conditions in a way....hehehehe
    My Pluriel's the same also. However I reckon it's a great system. In Canberra at present with the cold temperatures, it's a delight to use. The warmth isn't overpowering- just very comfortable and quick to work.

  7. #7
    Member Grayballs's Avatar
    Join Date
    Jul 2004
    Location
    Copacabana, Central Coast NSW
    Posts
    44

    Default

    Thanks for the responses.
    I thought I may have had a fault there, but obviously not.
    It does seem strange though, because I've since noticed that as I cycle through the various airflow directions available, the face-level vent just keeps on pumping out air! The button is virtually superfluous?
    Not to worry....I'll just go back to what I used to do 99.99% of the time!
    See ya!

  8. #8
    Fellow Frogger! vanderaj's Avatar
    Join Date
    Feb 2003
    Location
    Melbourne
    Posts
    457

    Default

    Mine does the same. After mucking around with the button a little bit when I bought it, I don't think I've used it.

    I had a low speed scrape recently (my first ever accident!), the smash repair place had fiddled with the climate. Took me a tick to go through the interface to reset it. I noticed that the airflow to the face was still coming out even though they had set it to "footwell"

    thanks,
    Andrew
    2003 C3 Exclusive Panoramique auto

  9. #9
    Member
    Join Date
    Apr 2005
    Location
    Brisbane/Australia
    Posts
    66

    Default

    Quote Originally Posted by vanderaj
    After mucking around with the button a little bit when I bought it, I don't think I've used it.
    I'm the same. Mine is always on "Auto" and I never touch it.

  10. #10
    Member
    Join Date
    May 2005
    Location
    Melbourne
    Posts
    44

    Default

    i dont use auto at the moment.
    just temp on about 24c and bottom fan

  11. #11
    Good Sport danielsydney's Avatar
    Join Date
    Jul 2001
    Location
    NSW
    Posts
    4,918

    Default

    I find that if you have it on LO and have the aircon on face, feet, windscreen the windscreen at the bottom section gets condensation on it. Its a weird kind of thing.

  12. #12
    Fellow Frogger! vanderaj's Avatar
    Join Date
    Feb 2003
    Location
    Melbourne
    Posts
    457

    Default

    It's drier here in Melbourne (both in humidity and in rainfall), so I don't get that even though all three vents / low fan / auto / 22 C are my preferred settings.

    One of the things that used to help my turbo beetle's demist problems is to run the heater at top temperature for about 10 minutes about twice a month. That fixed the internal humidity problem for a little while.

    Andrew
    2003 C3 Exclusive Panoramique auto

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •