Rear Bump
  • Register
  • Help
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By fritzelhund

Thread: Rear Bump

  1. #1
    Tadpole
    Join Date
    Apr 2017
    Location
    Gunnedah
    Posts
    15

    Default Rear Bump

    Hi
    Just wondering if anybody could assist in a noise in rear suspension a loud bump like when the suspension reached it limit when going over a pot hold or rough surface seems good on smooth road . The suspension oil pump seems to work it goes right up and down easy . Any assistance would be appreciated 2004 C5 6 cylinder hatch
    Rex

    Advertisement

  2. #2
    Fellow Frogger! dimistyle's Avatar
    Join Date
    Aug 2016
    Location
    Sunshine Coast, QLD
    Posts
    889

    Default

    Spare tire and jack in the boot maybe the tie has let go? Or maybe the bump stops which are only foam rubber have completely disintegrated as had mine. They sit behind the rear spheres when you raise the car you should be able to see what's left of them. Easy to replace just push in the centres. Cheers,
    Dimi

    Sent from my SM-G900I using aussiefrogs mobile app

  3. #3
    Fellow Frogger!
    Join Date
    Mar 2005
    Location
    Brisbane
    Posts
    877

    Default

    Quote Originally Posted by dimistyle View Post
    Spare tire and jack in the boot maybe the tie has let go? Or maybe the bump stops which are only foam rubber have completely disintegrated as had mine. They sit behind the rear spheres when you raise the car you should be able to see what's left of them. Easy to replace just push in the centres. Cheers,
    Dimi

    Sent from my SM-G900I using aussiefrogs mobile app
    I agree with the bump stoppers line. They are readily available off Ebay and just are a push fit.
    They start out firm but over time they decay to the consistency of dry chocolate cake. look for crumbled cup cakes atop the rear trailing arms.
    dimistyle likes this.

  4. #4
    Fellow Frogger! dimistyle's Avatar
    Join Date
    Aug 2016
    Location
    Sunshine Coast, QLD
    Posts
    889

    Default

    I bought these units may have been from the same seller not sure though.

    http://www.ebay.co.uk/itm/301107551784

    Sent from my SM-G900I using aussiefrogs mobile app

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •