Cx 25 ZF 3hp22 issues
  • Register
  • Help
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By UFO

Thread: Cx 25 ZF 3hp22 issues

  1. #1
    Fellow Frogger! leregulage's Avatar
    Join Date
    Jun 2013
    Location
    The hills of Virginia
    Posts
    136

    Default Cx 25 ZF 3hp22 issues

    Ever since we have owned our 88 CX 2.5 Auto Prestige- the transmission will every now and then take off in Second gear( from a stand still).

    Like it forgets to shift back to first before going down the road.

    I just recently flushed the fluid, and attempted to adjust the cable.

    Advertisement


    It does not slip / pop out- at all in any gear.

    I can drop it into 1st, and all is well...

    Anyone seen this before?

    I've had 2 other 3hp22 boxes in Puggy 505's. They never did this....

    Short of just putting up with it- and yanking it out, is there anything that can be done?

    Maybe a different cable adjustment?

    Thanks.

  2. #2
    Fellow Frogger! ds21bvh's Avatar
    Join Date
    Nov 2010
    Location
    Brisbane
    Posts
    691

    Default

    Is there a second gear start switch.... perhaps it's going closed circuit occasionally...?
    Cheers,
    Mark...

  3. #3
    Fellow Frogger! leregulage's Avatar
    Join Date
    Jun 2013
    Location
    The hills of Virginia
    Posts
    136

    Default

    Not that I know of. The car sat most of its life( under 70,000 miles). Maybe it is stuck? I've put about 4K miles on it so far. Other than sitting at a stop in A, the trans shifts normally. She kinda gets undecided from a stop between 2nd & 1st in that order....



    Quote Originally Posted by ds21bvh View Post
    Is there a second gear start switch.... perhaps it's going closed circuit occasionally...?
    Cheers,
    Mark...

  4. #4
    UFO
    UFO is offline
    CitroŽn Tragic UFO's Avatar
    Join Date
    Aug 2001
    Location
    Gerringong, NSW, Australia
    Posts
    9,721

    Default

    Did you put a proper fluid in it? That is Dexron 2 and NOT Dexron 3? (opens can of worms and yes it has been a full moon this week...)

    Also check the concertina airlines between the filter and the intake manifold. They make have cracks and the cracks are opening and closing as the engine moves. Needs wide electrical tape to effect a repair.
    JohnW likes this.
    Craig K
    2009 C5 HDi Exclusive

  5. #5
    Too many posts! JohnW's Avatar
    Join Date
    Jul 2001
    Location
    Perth, WA, Australia
    Posts
    10,800

    Default

    Somewhere back there, maybe lost in the great crash, were many posts and discussions on Dexron 2 versus Dexron 3. A good point....
    JohnW

    Renault 4CV 1951
    Renault R8 1965
    Renault Scenic 2005 (wife's)
    Renault Scenic 2007 (mine)
    Renault Scenic 2006 (daughter's)
    CitroŽn CX Pallas 1980

    National Co-ordinator, Renault 4CV Register of Australia

  6. #6
    Fellow Frogger! leregulage's Avatar
    Join Date
    Jun 2013
    Location
    The hills of Virginia
    Posts
    136

    Default

    Yeah right fluid, all of the hoses are good. While in drive, and at a dead stop for a little bit- this is when it acts up.

    A rolling stop, and your just fine. I just had it out yesterday- 70 mile round trip, doing over 70 MPH. So what ever is going on, doesn't stop me from driving it.

    More of a annoying problem than anything....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •