xantia vibration.
  • Register
  • Help
Results 1 to 4 of 4
  1. #1
    Tadpole
    Join Date
    Nov 2014
    Location
    ashburton nz
    Posts
    25

    Default xantia vibration.

    hi guys
    wonder if anybody can help with car vibration that gets worse at 110 k; have had wheels
    balanced iits not that anybody got any thoughts ;

    Advertisement

  2. #2
    1000+ Posts Ken W's Avatar
    Join Date
    Sep 2002
    Location
    North Brisbane
    Posts
    1,925

    Default

    How is the ride height? If it is riding high, the inner driveshaft joints don't sit in their smoothest area.

    Another possibility is you may have out of round tyres. Try swopping tyres front to rear and see if that helps.

    Cheers, Ken

  3. #3
    1000+ Posts forumnoreason's Avatar
    Join Date
    Nov 2010
    Location
    Ici.
    Posts
    2,560

    Default

    Further to Ken's ideas how about engine mounts wear? Check for cracking/splits on the rubber?

  4. #4
    Fellow Frogger!
    Join Date
    Mar 2017
    Location
    Grafton
    Posts
    130

    Default

    I had this on my v6. The vibration disappeared after the ride height was set lower to spec. Seems that work on the front suspension without disconnecting the height control link first upsets the height control adjustment.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •