Xsara 1.6, noisy timing belt?
  • Register
  • Help
Results 1 to 4 of 4
  1. #1
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Jerangle
    Posts
    617

    Default Xsara 1.6, noisy timing belt?

    Just fitted a new Gates belt to our Xsara and it's noisy ?
    The Gates belts are very stiff.
    Does the noise go away with use and this normal.?

    I re-did it and replaced the tensioner , adjusted the tensioner so the pointer was below the head joint.
    Tension was right but there was still a little noise.

    Advertisement


    *In the manual it shows a different tensioner which is loaded the other way, arrow is to the right, where-as this one is to the left.

    Anyone got the setting diagram for the other type , also used on P206?

  2. #2
    1000+ Posts
    Join Date
    Nov 2010
    Location
    Newcastle
    Posts
    1,933

    Default

    Hi
    I am not familiar with this particular engine so take this comment generally !
    The only time I had a problem with a noisy new timing belt it turned out the tooth form was incorrect. Solved by having the correct belt put on. The Ford dealer had fitted it by the way, on a Ford work ute.
    Jaahn

  3. #3
    Fellow Frogger!
    Join Date
    Nov 2010
    Location
    Jerangle
    Posts
    617

    Default

    Tooth profile is correct.

    The Gates belt is a very strong belt and i am wondering if they bed in with use and begin to flex a little.

  4. #4
    Tadpole
    Join Date
    Apr 2017
    Location
    Forest Side/Curepipe/Mauritius
    Posts
    2

    Default

    Hi, can you please send a snap shot of how it is installed in the manual? I have a Xsara 1.4 and I'm having the same issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •