DiagBox 7.02 VALIDATION issue
  • Help
Results 1 to 4 of 4
Like Tree1Likes

Thread: DiagBox 7.02 VALIDATION issue

  1. #1
    Tadpole
    Join Date
    Jan 2015
    Location
    Brisbane
    Posts
    3

    Default DiagBox 7.02 VALIDATION issue

    hey people

    i'm at my wits end & hope someone here may be able to point me in the right direction - i have spent 3 days on this, including reading as many write-ups about it as i could find

    SYSTEM: intel G35 chipset, dual core, 2gig RAM, onboard intel NIC - clean XP SP3 install with updated drivers

    - installed diagbox v07.01(already patched) using ultraISO
    - validated using scary01, it then loaded lexia & pp2000 no problems (copied APPDIAG.sys to desktop)
    - got the successfully installed notification
    - removed network cable, shut down diagbox & reopened, it then went onto upgrade to v07.02 and all seemed to work fine (copied APPDIAG(o).SYS again)
    - rebooted computer, started diagbox & get the following

    ACTIVATION
    it is necessary to activate the applications in order to be able to use them, you will now activate them
    the only two available options are X or Automatic Activation (no manual activation button is present)

    Advertisement


    i copied each of the aforementioned APPDIAG.SYS files back into C:/AWRoot/bin/fi,,, but i still get this frikken ACTIVATION message

    this is now the 3rd time i have started from scratch, low level HDD format & full XP install etc

    perhaps someone knows what i'm doing wrong,,,, or maybe someone even knows how to contact scarymistake

    please someone throw me a line,,,,,,

  2. #2
    1000+ Posts
    Join Date
    Oct 2010
    Location
    Melbourne
    Posts
    1,005

    Default

    Is this in a physical machine, or a virtual machine?

    I had issues initially with my virtual machine when the emulated hard disk type was set to SCSI - it needed to be SATA.
    Send me a PM, and I will try to find the instructions I received regarding the install process, it was fairly specific, but I never had to move any APPDIAG file around. All the activation was done in the application.
    1984 505 Executive Auto

    206 GTi 180 - '804 Cat Cams, Jenvey DBW 48mm ITB's, AT Power Dry Sump, Emtron KV8 ECU, HP Electronik PDM, AIM MXS Dash, Custom Wiring Harness. AST Camber Tops & Coilovers, -2deg camber hubs by Frogstomp Racing, 24mm Torsion Bars, AP Racing brakes, Custom Radiator and Oil cooler, 3J Plate LSD, E85.

    Sandown - 1:31.5, Winton - 1:40.2, Wakefield - 1:11.05, Phillip Island - 1:55.9, The Bend (International) 2:23.2
    NŁrburgring - 10:23.ish (Fiesta ST)

  3. #3
    1000+ Posts Ken W's Avatar
    Join Date
    Sep 2002
    Location
    North Brisbane
    Posts
    2,082

    Default

    These are the instructions that speaksgeek sent to me and I have just got working.

    Where abouts are you in Brisbane? Drop me a PM.

    Read Me Firstv7.01.txt

    Cheers,

    Ken W

  4. #4
    1000+ Posts
    Join Date
    Oct 2010
    Location
    Melbourne
    Posts
    1,005

    Default

    Quite right. Key factors are:
    Be connected to the internet
    NEVER say yes to any prompt to upgrade in the diagbox program. I did that once, and had to start all over again. When you're up to the last upgrade file, doing it all again takes quite a lot of time!

    I also have a list of downloads for the upgrade files if you don't already have them. I'd rather not post it publicly, but happy to send through PM. You only need to install the 7.01 from the DVD, after that you can just install the upgrades from files on your hard drive.
    1984 505 Executive Auto

    206 GTi 180 - '804 Cat Cams, Jenvey DBW 48mm ITB's, AT Power Dry Sump, Emtron KV8 ECU, HP Electronik PDM, AIM MXS Dash, Custom Wiring Harness. AST Camber Tops & Coilovers, -2deg camber hubs by Frogstomp Racing, 24mm Torsion Bars, AP Racing brakes, Custom Radiator and Oil cooler, 3J Plate LSD, E85.

    Sandown - 1:31.5, Winton - 1:40.2, Wakefield - 1:11.05, Phillip Island - 1:55.9, The Bend (International) 2:23.2
    NŁrburgring - 10:23.ish (Fiesta ST)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •