C4 Boot has a mind of its own
  • Register
  • Help
Results 1 to 6 of 6
  1. #1
    don
    don is offline
    Fellow Frogger! don's Avatar
    Join Date
    Oct 2004
    Location
    Mayfield Newcastle
    Posts
    433

    Default C4 Boot has a mind of its own

    Hi all

    Advertisement


    my C4 VTR Coupe has started unlocking the boot when I use the remote.
    has anyone else experienced this phenomenon

    Not sure if I like it !

  2. #2
    Fellow Frogger
    Join Date
    Jan 2004
    Location
    Sydney
    Posts
    9,670

    Default

    It's probably due to some broken wires in the boot harness where it has the convoluted boot between the tailgate and body. Takes a while to repair, so if that's the cause you might ask about a new harness.

  3. #3
    Fellow Frogger! dieselman's Avatar
    Join Date
    Aug 2005
    Location
    Merimbula, NSW, Australia
    Posts
    320

    Default

    If it's the same as my C5, the plastic part that your fingers press to activate the microswitch needs some lubrication. On my C5, it siezes every now and then which causes the microswitch to be kept on.
    You should be able to hear an audible click on & off if it's working correctly.
    Leon

    1987 Peugeot 505 GTD
    2010 Citroen C5 3.0 V6 HDi
    2010 Citroen C5 3.0 V6 HDi (wife's car)

  4. #4
    Fellow Frogger!
    Join Date
    Feb 2011
    Location
    brisbane Au
    Posts
    927

    Default

    Quote Originally Posted by dieselman View Post
    If it's the same as my C5, the plastic part that your fingers press to activate the microswitch needs some lubrication. On my C5, it siezes every now and then which causes the microswitch to be kept on.
    You should be able to hear an audible click on & off if it's working correctly.
    Mechanical opening lever on the outside of the boot lid, that's the beauty of the early C5 hatch. Some cars just have too many electrical gizmos.

  5. #5
    Fellow Frogger! Jinandfonic's Avatar
    Join Date
    Feb 2013
    Location
    Chermside West Brisbane Australia
    Posts
    451

    Default

    Quote Originally Posted by David S View Post
    It's probably due to some broken wires in the boot harness where it has the convoluted boot between the tailgate and body. Takes a while to repair, so if that's the cause you might ask about a new harness.
    Yes this is a known issue. Check the UK C4 owners forum. Only occurs with the two door model with the wiring shorting out due to the wear of opening & closing bending the harness etc.


    Via the aussiefrogs App
    Citroen C5 II manual '05; C4 Exculsive '07; Citroen CX2200 Pallas '76; CX2400 C-matic Pallas '78

  6. #6
    don
    don is offline
    Fellow Frogger! don's Avatar
    Join Date
    Oct 2004
    Location
    Mayfield Newcastle
    Posts
    433

    Default

    had a new harness fitted on international recall last year
    Guess Ill call the dealer that fitted it

    a
    Quote Originally Posted by Jinandfonic View Post
    Yes this is a known issue. Check the UK C4 owners forum. Only occurs with the two door model with the wiring shorting out due to the wear of opening & closing bending the harness etc.


    Via the aussiefrogs App

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •