No 1st gear citroen id 19
  • Register
  • Help
Results 1 to 12 of 12
  1. #1
    Member
    Join Date
    Nov 2011
    Location
    melbourne
    Posts
    87

    Default No 1st gear citroen id 19

    Looking for advice on why car won't engage first gear - gearstick moves into first but when clutch is released no movement -all other gears fine- 1960 id19 thanks in advance


    Via the aussiefrogs App

    Advertisement

  2. #2
    Fellow Frogger! caparobertsan's Avatar
    Join Date
    May 2011
    Location
    SOUTH MORANG
    Posts
    792

    Default

    Have you adjusted clutch lever clearance on Bell housing? Other gear ok?
    1961 Citroen ID19(2010~), Holden Frontera(R.I.P 2002-2014), Honda Accord EURO(2006~)

  3. #3
    1000+ Posts forumnoreason's Avatar
    Join Date
    Nov 2010
    Location
    Ici.
    Posts
    2,525

    Default

    Plus the cable could have split in two!

  4. #4
    1000+ Posts gerrypro's Avatar
    Join Date
    Nov 2010
    Location
    Camperdown 3260 Australia
    Posts
    3,025

    Default

    Could the problem be internal? The selector fork may be loose on its rail! Does it engage reverse?
    Cheers Gerry

  5. #5
    Member
    Join Date
    Nov 2011
    Location
    melbourne
    Posts
    87

    Default

    Thanks for the comments - besides first engages in all gears including reverse - might have to take top off gear box and have a look


    Via the aussiefrogs App

  6. #6
    Member
    Join Date
    Jan 2011
    Location
    netherlands
    Posts
    45

    Default

    Quote Originally Posted by andyk View Post
    Thanks for the comments - besides first engages in all gears including reverse - might have to take top off gear box and have a look


    Via the aussiefrogs App
    yes take off topcover. 1st and 2nd gear are with one fork on one axle. So if you can engage 2nd gear, fork should be ok.

    cheers,

    Harry Martens
    VERSNELLINGSBAKREVISIE

  7. #7
    Member
    Join Date
    Nov 2011
    Location
    melbourne
    Posts
    87

    Default

    Cheers Harry - might have a look tomorrow


    Via the aussiefrogs App

  8. #8
    Fellow Frogger! caparobertsan's Avatar
    Join Date
    May 2011
    Location
    SOUTH MORANG
    Posts
    792

    Default

    Quote Originally Posted by andyk View Post
    Cheers Harry - might have a look tomorrow


    Via the aussiefrogs App
    Yeah, please post photos when you done it. I have the same car and I would like to have idea about any kind of faults.
    Thanks
    1961 Citroen ID19(2010~), Holden Frontera(R.I.P 2002-2014), Honda Accord EURO(2006~)

  9. #9
    Real cars have hydraulics DoubleChevron's Avatar
    Join Date
    May 2000
    Location
    Ballarat,Vic,Aust.
    Posts
    16,333

    Default

    I would be looking for something snaring the selector rod that runs from the gearshift inside the car down to the gearbox (I would have expected you to be also missing 3rd if this was an issue ).

    seeya,
    Shane L.
    'Cit' homepage:
    Citroen Workshop
    Proper cars--
    '85 Series II CX2500 GTi Turbo I
    '63 ID19 http://www.aussiefrogs.com/forum/citro%EBn-forum/90325-best-project-car-you-have-ever-seen.html
    '72 DS21 ie 5spd pallas (last looked at ... about 15years ago)
    '78 GS1220 pallas
    '92 Range Rover Classic ... 5spd manual.

    Yay ... No Slugomatics


    Modern Junk:
    '07 Poogoe 407 HDi 6spd manual

  10. #10
    DS
    DS is offline
    Fellow Frogger! DS's Avatar
    Join Date
    May 2000
    Location
    Southern Sydney, NSW, Australia
    Posts
    641

    Default

    The selector cable is a bit more than just a cable. I once had the flat section within it fracture allowing the selection of 1st and 2nd but not 3rd or 4th.

    Start with where the cable connects to the box lid. The key that locks the cable to the box can slip out of its holder allowing the cable to move. Mine is bound with electrical tape and that fix works well.
    Citroen Car Club of New South Wales member.

    My Citroen ID21F can be seen here http://www.flickr.com/photos/frontdr...7605999522616/

  11. #11
    Member
    Join Date
    Nov 2011
    Location
    melbourne
    Posts
    87

    Default

    Thanks guys I'll hopefully get onto it this arvo


    Via the aussiefrogs App

  12. #12
    Tadpole
    Join Date
    Nov 2013
    Location
    Veenendaal Netherlands
    Posts
    1

    Default

    No 1st  gear citroen id 19-dsc02299.jpgAt first you can try to disconnect the tube and cable from the bolt plate, then turn the bolt plate anticlockwise, if the car is in first gear now, then there is something wrong with the tube or cable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •