03 C5 HDi auto gearbox problem
  • Register
  • Help
Results 1 to 3 of 3
  1. #1
    Tadpole
    Join Date
    Dec 2010
    Location
    Sydney
    Posts
    24

    Icon8 03 C5 HDi auto gearbox problem

    Dear all,
    I've recently changed the timing belt, water pump, fan belt pulley, auto transmission oil at about 200,000 Kms by Jason Hantos. It seems to be working fine in the first few weeks until most recently (now about 210,000+ kms) that something wrong with the gear box, when first engaged in D, the car failed to move, switched off the engine for a while, restarted the engine, engaged D and the car could move (sometimes it took a few starts to solve this problem) and no more problem throughout the day. This situation didn't happen before gear oil change but happened more frequently last week.
    Will someone can let me know what happen and the way to remedy?
    Good day all.
    Faichu

    Advertisement

  2. #2
    Fellow Frogger
    Join Date
    Jan 2004
    Location
    Sydney
    Posts
    9,774

    Default

    Maybe, the gearbox position switch is worn??? See if it does the same thing if you try to move off in 2nd or 3rd, perhaps reverse.
    Rather than switch off/on, try moving the gearstick a bit in the drive position.
    Really, you need to take it back to Jason or go to a dealer to have it checked out.

  3. #3
    Tadpole
    Join Date
    Dec 2010
    Location
    Sydney
    Posts
    24

    Default

    Thanks, will make a time to see Jason.
    Cheers.
    Faichu

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •