'03 C5 Engine immobiliser fault
  • Register
  • Help
Results 1 to 7 of 7
  1. #1
    Member redsky's Avatar
    Join Date
    Nov 2010
    Location
    Northern Vic
    Posts
    30

    Icon8 '03 C5 Engine immobiliser fault

    Following a flat battery last night, it put a fresh one in & the above fault code appeared, and of course, the car won't start!
    Is there a reset procedure for the ECU or similar that i can try?

    I'm 200km from the Citroen dealer, so it's a bit far to push...

    thanks

    Darren.

    Advertisement

  2. #2
    Fellow Frogger! dieselman's Avatar
    Join Date
    Aug 2005
    Location
    Sydney, NSW, Australia
    Posts
    140

    Default Re: '03 C5 Engine immobiliser fault

    You could try re-syncing the key.

    1. Turn Ignition ON.

    2. Press and HOLD the LOCK button for 5 seconds.

    3. Turn Ignition OFF.

    4. After 5 seconds test remote key.
    Leon

    1986 Peugeot 505 GTD (Donor car)
    1987 Peugeot 505 GTD
    1988 Peugeot 505 GTD (Future restoration project)
    1989 Peugeot 505 GTI Wagon (2.5 litre turbo diesel conversion project)
    1992 Peugeot Familiale Wagon
    2006 Citroen C5 HDi
    2007 VW EOS TDi
    2008 Citroen C5 HDi Wagon

  3. #3
    Fellow Frogger
    Join Date
    Jan 2004
    Location
    Sydney
    Posts
    5,462

    Default

    Some of the early diesels would not fire after you disconnected the battery. I found that out after thinking I'd killed the car when adding an extra wire for the fuel pump feed at the fuse box. Nervous moments, but locking and unlocking the car fixed it. Try that.

  4. #4
    Member redsky's Avatar
    Join Date
    Nov 2010
    Location
    Northern Vic
    Posts
    30

    Default

    Thanks guys i'll give those ideas try.

  5. #5
    Member redsky's Avatar
    Join Date
    Nov 2010
    Location
    Northern Vic
    Posts
    30

    Default

    Nothing Worked, yet another trailer job to the Dealers next week.

  6. #6
    Fellow Frogger!
    Join Date
    Feb 2011
    Location
    brisbane Au
    Posts
    447

    Default

    Quote Originally Posted by redsky View Post
    Following a flat battery last night, it put a fresh one in & the above fault code appeared, and of course, the car won't start!
    Is there a reset procedure for the ECU or similar that i can try?

    I'm 200km from the Citroen dealer, so it's a bit far to push...

    thanks

    Darren.
    Hi Darren, any dash lights with ign on?. Was the battery new-fully charged. If you have fault reading we'll assume things are receiving voltage but how much. Does the engine turn over but won't start? if so fuse No8 probably blown. Won't turn over? probably immobiliser fuse under fuse box. Anyway something simple I reckon.
    Cheers.

  7. #7
    Nails the "Sock Gap"
    Join Date
    Jun 2005
    Location
    Sydney, Australia: 15,904.89 KM from Steph
    Posts
    7,234

    Default

    Darren, what's the reason for not owning a Lexia?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Made by Cloudoru